I can’t listen the audio from mix console in Cubase 13

Hi Everyone,

I’m a beginner. Sorry to make you lose your valuable time, but I need your help.
My sound card is an UR24C and as far as I now is settled fine. I’m running Cubase 13. The issue is that I can’t listen the audio from mix console tab on project window but I can hear the audio when I select the Editor tab on same window I guess is some setting that I miss but I can’t find it.
Please, could anyone tell me what is my mistake?
Thanks a lot in advance,

J.

Hi,

Make sure, there is no Monitor button enabled on the track, please.

Could you attach screenshots of the Project and MixConsole windows while playback, please?

Sorry,
Here they are


Thanks for your advice


Turn off that!

Hi,

As mentioned above:

Hello,
Thanks for your indication. I though monitor enable listening on headphones.
What exactly does that button?
Thanks again

Hi,

If the Monitor button is enabled, the Input signal is passed directly to the output. So you can hear, what is coming from the Input bus, but you don’t hear, what has been recorded to the track.

If the Monitor button is disabled, the Input signal is muted and you can hear, what has been recorded into the track.

Hi Martin,
Thanks. This mean headphones and/or speakers I guess

Hi,

Not at all. This is the same for all outputs.

Thanks.
I think we can consider the post closed

Hello again,

I reopen the post.
Excuse me for abusing your kindness. As you can see in the image, I have recorded three channels with a Virtual synthesizer (Surge XT) using the virtual keyboard. However, I wanted to add an electro-acoustic guitar track to input 1 of my URC24C and, although the signal has been recorded as can be seen on the channel, it cannot be heard, however the synthesizers can be heard perfectly (in the image they are muted to hear how the guitar looks, if I can hear it) What have I done wrong?

Thank you so much

Hi,

The track (same as all other tracks) is Muted, therefore you cannot hear it/them.

Hi Martin,

Sorry and Thanks I see I copied a wrong image. I can’t hear neither with all tracks unmuted or this track stand alone

Hi,

Attach the real screenshot, please.

Here

Hi,
Note the Stereo Out is Muted.

Finally I deleted the channel and record again and… now it sounds!!!
The magic of computers :wink:

Anyway, thanks for your patience and help