I cannot change the sampling rate when recording from a digital source

One Thursday I tried to record a 48 KHz DAT into WL. So I changed the sampling frequency to 48 KHz from the normal 44.1 KHz. But as soon as I closed the window for changing the sample rate it went back to 44.1 KHz. I tried about 6 times. Ideas or suggestions???

Also it never gave me a warning about being at the wrong sampling rate…

Only thing that comes to mind is your sound card, did you change the sample rate on it as in the driver?
I know I can change the sample rate on my Focusrite 18i20 3rd gen that way.


Master or external clocking/sync with audio device
How is this set inside or outside WL?
one cable or two from Dat and is Word clocking involved?

regards S-EH

Thanks for the reply…

Master clock CG1000 Tascam set to 48 KHz
Sony DAT 500 set to 48 KHz
One AES cable from DAT through a Z-System Router to RME 9632 sound card.
Clocking from Master Clock.

Thanks again…

I figured if anyone knew what the problem was it would be you Thomas, sometimes we overlook the obvious, sorry I’m no help.

It sounds like something in your system is not being clocked correctly.

Is the tascam clocking all of the devices simultaneously through word clock? Or is it just clocking the dat and then the devices are receiving clock through the AES lines?

To me, it sounds like the RME sound card may be running on its own internal clock, rather than slaving to input or external. Check that it’s not set to “internal”. Also, what sample rate does the RME card show? Is there a chance it’s receiving 44.1khz from the x systems router?

Those are just some guesses, but I believe your clocking is not set up correctly.


Thanks for your reply…

Yes my RME is set for word Clock.

Normally if I try and do a recording and the sample rate is wrong or different from the setup in the recording app I get a WARNING but in this case I did not.

The word clock goes to all my digital units EXCEPT the DAT which does not have a word clock input. I am going to do some more checking to see if I can replicate the problem. Thanks for your time in replying…

Hope you and everyone are having a GREAT holiday…

Is it possible that the Sony DAT is decoding to 44.1

The Sony DAT R500 shows 48KHz on the front panel so I assume it is 48 KHz on the tape. I also have a DAC I use for monitoring on my analog panel meters and it too shows 48 KHz. It is only WL that will not allow me to change the sampling rate to 48KHz. I am still trying to work on the problem…Thanks for your input…

Try set RME to Auto Sync in Digi Settings control panel…

regards S-EH

I sometimes encounter this problem or it’s twin, where WL won’t start playback because it can’t set the sample rate from 44.1 to 48 (or vice versa).

Every time this happens, it has been because the sound card is locked into the wrong sample rate, and since it is locked in, WL can’t change it to the sample rate I want. There are a couple of conditions / reasons that might cause this:

  1. An audio device specified in the WL ASIO control panel can’t accept 48kHz input. It could be as simple as a bluetooth headphone. (Over the holidays, I had a cheapo bluetooth receiver hooked to my parents’ stereo so we could listen to something other than Vivaldi, but I could not start playback because the receiver only worked at 44.1 kHz.)

  2. Your sound card is locked into 44.1 by the operating system and has to be changed by going into the system settings and either unlocking it, or manually changing it to 48 for a while. If it refuses to change, that’s a sign that the card is clocked to an incoming 44.1 signal. You might try disconnecting your Word clock from the PC to see if that makes a difference. Is there any other device that might be sending a signal to the sound card? Are you sure you’re accepting input from your DAT deck on the right inputs / channels / lanes / whatever the RME driver calls them?

  3. Another application has locked the soundcard to 44.1 before WL was able to set the bitrate. Or WL has released control to another sound application, which has locked the soundcard to 44.1. There is a setting in File > Audio Connections to “release driver” when WL is in the background. Try unchecking those boxes.

  4. Same as #3, but terminate the other application. That application which might have crashed without releasing the soundcard, leaving you to root around with TaskManager to find it. Rebooting usually solves this problem at least temporarily.

  5. Something in your ASIO settings prevents WL from working at 44.1. Do you have a choice of driver? File > Audio Connections and also the Control Panel – what options do you have to change the sample rate? Does ASIO show two or more active inputs or outputs? Can you turn off anything not being used?

I hope that something here helps. I remember how frustrating can be to troubleshoot.

Just trying to help here…

  1. Just connect Out from DAT player to Input on your RME, SPDIF Coaxial or Optical
  2. Check check sample rate a.k.a 48 kHz
  3. Set RME to Auto Sync you should see 48 kHz in Digi settings dialog
  4. set in WaveLab recording to your need like 16 or 24 bit, sample rate to 48 kHz, stereo
  5. check this settings first step by step
  6. does this works ?

regards S-EH

1 Like

Thanks for the length reply. I will try what you suggested.

I have been somewhat busy with other projects but I will try all your suggestions. Thanks, as always, for the help.

I finally got a chance to work on this problem. I tried a lot of different things but the only one I could get to work consistently was to have my RME sound card set to “internal”. I will keep trying different things. Thanks for all the help and suggestions…this forum is GREAT and so are its members!!!

1 Like

Hi, this issue will be investigated. There is room for improvement indeed.