I cannot hear my guitar track

I’m new to recording. I’m using Qubase 10 elements with a Focusrite interface. I’ve recorded my guitar track and it plays fine through my monitors and through my headphones. But when I try to record my vocals I can not hear my guitar track through my headphones. Help

You have to turn up the playback control on your Focusrite audio interface and use it to direct the guitar track to your headphones. You have to switch off the monitors because of the feedback.

Also try unchecking the “Direct Monitoring” option here:
Studio–>Studio Setup–>Steinberg UR44–>Direct Monitoring
If unchecked, you can hear your instrument and voice
If checked, you cannot hear yourself regardless if you turn the orange speaker button on or off.