I Can't connect 2 or 3 UR824 please help!

Hello,
I just got 3 UR824 with the hope that I can be able to connect all of 3 together to have 24 i/o.

My problem is that I can’t even connect 2 of them, the second UR824 connected via adat A doesen’t send any signal to the dspmixfix.
I updated the latest firmaware and the last update of the TOOLS, driver etc. V2.1.3
I connected the first UR824 and set it as Internal 48hz, then I disconnected it and I connected the second UR824 to setup it as ADAT/A 48hz and disconnected from the pc.
Then I connected the first UR824 adat A in cable to the second UR824 adat A out and the First UR824 adat A out to the second UR824 adat A in. I believe this is the correct setup, however on the dspMixfix the first 8 anolog inputs are working by show the signal coming in, but the ADAT A1 to ADAT A8 are not showing any signal at all.
I tried to swap the units and it gives me a weird behavior. The second UR824 (that was the first before) work on the dspMixfix but I plug only one mic on the 1st channel and instead of have the signal appearing only on Adat A1, it appears on four channels Adat A1 A2 A3 and A4 at the same time. This doesn’t make sense! I only plugged in one mic.
I am not sure if it’s a problem with the units because I have tried to swap even a 3rd UR824 as internal and I cant get more than 8 channel working.
I tried all 3 UR824 as single unit and they all working fine but when I connect them via ADAT I can’t get more than 8 channels.

I hope I was clear, does anybody have any idea what to try? I can’t believe that there is no info at all online on steinberg site on how to connect and troubleshoot problems to connect 2 or 3 UR824.

Please help!

Hi, there are some other topics on the forum about this…

https://www.steinberg.net/forums/viewtopic.php?p=261775

https://www.gearslutz.com/board/steinberg-cubase-nuendo/929570-ur824-using-two-them.html

Could it be a clocking issue?

Hope this helps… ADAT should take care of the clocking though, from what I have read…

As far as I know Windows don’t let multiple audio interfaces. It’s by design. You’ll always have to choose only a device for playing and only a device for recording. Only UNIX based OS like MacOS, Linux, freeBSD, let multiple audio interfaces

http://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/output-to-2-sound-cards-simultaneously/4e57dd01-a68c-4ffe-af3e-66d7f895584b?auth=1

I will have to look into my settings to figure out how I did it. I run 2 824’s, the second is just a ADAT slave. Also another ADAT. I had support at Sweetwater give me exact instructions. That was a long time ago…

You may have to go into the control panel of each and set the two others as ADAT slaves. The main one will control the clock. BNC cables connected between them. I believe you may have to connect one at a time to get to those settings for each. Or, maybe it was as simple as connecting the optical cables as well as the BNC cables. I really don’t remember…

Your main 824 should show ‘INTERNAL’ clock on the front panel. The second will show ‘ADAT A’. The third ‘ADAT B’.

I will look and see if I can find how exactly I did that.

UR825 screenshot.PNG
This is what the settings look like for my main UR824.

One thing is for sure, you will only connect your main 824 via USB. The others only connect via optical and BNC cables.

Read post #4 here:

http://www.steinberg.net/forums/viewtopic.php?p=277679

Hello Jimmys69:

I’m with the same problem and i’m not sure if i did a good configuration of my slave unit, can you post the screenshot of your slave, i’ll really appreciate. I’ll send mine.
slave_unit.png
Boris

Hello,

Has anyone found an answer on these threads as to how to connect 2 ur824 units to run 16 channels? I am sorry but I am technically not good with these issues. I have a friend helping me but he is not in the area physically until next week. Really frustrated.

Thank you,

Dean

The “phones” out on the steinberg UR824 is supposed to be a stereo type. But I get a mono signal coming into my headphones.
Please help.