I can't hear imported MIDI from Musescore on Cubase 13 Artist

Hello All,

I transcribed a Score on Musescore 4.3.2 and exported as MIDI File

But when imported to Cubase I can’t hear anything.

What I’m doing wrong?
Thanks for your help and understanding

You didn’t load any VST instruments, apparently

Make sure you have this set:

Thanks. I finally achieved :wink:

Hello ASM,

Sorry to bother you again. Again, I’m trying to assign instruments to a MIDI file, but I can’t get them to play. In principle, I think, I have done the same as the last time, however, for whatever reason I can’t hear anything.
I’m attaching a screenshot with the current setting and the original MIDI file, to see if you can see the problem.
Thank you very much for your help

Pink_Floyd_-The_Wall-_Mother.mid|attachment (40.2 KB)

Since you are not using HALion but Analog Lab as VSTi, I assume it is because A.L. is not multitimbral.


Thanks for your input. I have not any HALion selectable on Rack slection list

But I tried Surge XT instead and I see outputs are enabled

Could it be because Analog Lab version (Intro) or because both HALion and Surge are sinthesizers and Analog is a controler Software?

Thanks for your help

Hi Again,
I already installed HALion I got soiund in stand alone format through my MInilab 3 controler, but still the same either HALion or minilab routed