I cant hear tracks but i hear the metronome

I started learning about Cubase 12 to note that I work with headphones and an Arturia sound card, the headphones are connected to the sound card directly, that I open a channel and attach loops of musical instruments, Rani hears nothing but the metronome.

Hi and welcome to the forum,

Make sure, the Monitor button is disabled, please.

Hello, you didn’t understand me, I don’t want to turn off the metronome, I just can’t hear an audio track


I didn’t talk about Metronome. My guess is, you have Monitor button enabled on the track. Disable it, please.

How to do this, can you please explain to me

Martin meant the monitor button that is on your track (channel). There is a a little symbol that shows a speaker. If you hover over it it reads “monitor”. Just click on it and it is bypassed.

1 Like


If the mentioned Monitor button is enabled, Cubase plays through, what is on the Input and mutes the data in the track. If the mentioned Monitor button is disabled, Cubase plays back the track’s data.

The solution is activated and still nothing is heard


In my post, I wrote, that you should disable the Monitor button.

But as I can see now, you are talking about an Instrument track, not an Audio track (what I expected until now). So, what kind of instrument do you use? Did you load a sound/patch?

In the meantime I use the loops of the software


What kind of loops? Do you mean Audio files? And what was the result? Did it work or not? Could you attach a screenshot?

Do you want the entry and exit center taken for you?


All of these are instrument tracks. What kind of instrument do you use? Did you load a patch/sound?

Uses guitar and piano but the software loops


Could you try to click to the VST Instrument button on the track, so we can see the instrument, please?


There are 3 !!! marks in front of the output name. My guess is, this means, the library has not been installed.

I just want to hear it’s impossible!!! We won’t know how to fix it, I gave up