I can't mute some tracks. Why ??

Hi everyone,

In my session, I don’t know why, I can’t mute some tracks (both instrument and midi tracks) : if I don’t keep pressing the mute button, those tracks automatically unmute. I don’t see any differencies with the others tracks that work well. I’have only made automations with the volume (the others as well). I have tried to put all the tracks in a folder track and mute it but it doesn’t fix anything.

Any idea ?


Perhaps automation? Deaktivate the R-button. If it works now then you have automated the mute - probably without intention.

Thank you for your reply,
You are right! I don’t understand, I thought I had already tried the R-button. I hope it will still work.

There is alway a big problem : when I deactivate the R-button, I don’t have my volulme automations anymore… So I absolutely need to have the R-button activated.
There are not others automations. What could be the reason that I can’t unmute those tracks ??

If the problem went away when you stopped reading automation that implies that you have automation data that turns off mute (which you don’t want) in addition to the volume automation (which you do want). So you need to delete the mute automation data on the Track but leave the volume data alone.

Thank’s again,

Indeed, on some tracks, I have this second automation, “Mute”. Did I created this automation while muting the track during playback ? I try to do the same thing, but it doesn’t happen again. I’m wondering how I did that ?
I would like to remove this “mute” automation, but in the right click of the track, I can’t find the option. When I deactivate the R-button of the “Mute” automation it also deactivate the Volume automation… Do you know how I can delinked the two automations or remove this “Mute” automation ? I can only click on the mute button of the automation.
A last thing, I would like to suspend the write option for the Mute automation. It makes me crazy! All I have to do is to go in the Automation Panel and uncheck the write option for “Mute” automation ?

Right click and select show all used automation, and you should see whats been automated

Unfortunately, deactivating the R-button on an automation lane deactivates the automation of the entire track. If you find an automation lane with mute-events you can either delete this lane or deativate it with the designated button labelled “III”.

Show all the automation like Jari suggests. Then just select the data points associated with Mute and delete them.

Most likely you toggled the Mute buttons off/on while the W button was on. Easy way to add automation without really being aware you are adding it.

For a small amount of automation like this hand editing is generally easiest. But if you have a huge bunch of automation the Project Logical Editor might be a better choice for deleting or manipulating automation data. There are several example presets to use as starting points.

Oh, yes, I probably sometimes click on the W-button by mistake when I select a track. I need to remove it of the track windows.
I still don’t know how to remove an automation lane. I have tried everyting with the right click, in vain. In the automation panel neither (apparently we can only remove datas in the automation lane). It would be useful for clarifying tracks.

Your replies are very helpfull, it’s very nice of you!

Ahhhh, you don’t want to remove the Automation Lane itself. You want to delete the Automation Data that is on the Lane.

Lanes can’t be deleted or created, they exist as an intrinsic part of Cubase. The closest you can get is to display the Lane or not. But even if a Lane is not displayed it can still have data on it. Lanes are just a mechanism to display different types of data. So you need to delete the data not the Lane.

But as I said you can switch off the automation instead of deleting all automation events. Therefore click on the “III”-symbol on the specific lane.

I found an easy way to remove the automation lanes : I just click on the “-” on the left of the lane (after having desactivated it with the III-button, of course).
By the way, I always don’t understand how I make datas in the Mute automation by mistake. I thought I clicked on the W-button of the track unintentionally when I mute this track during playback. But, nope. I create also another automation lane : “MidiMod…ocityShift”. I don’t find what is its purpose…
I’m really tired of all these automations that I don’t want!
Have you an idea what could cause the activation of those automation ?

Something is sending data there. Maybe your MIDI controller is sending it, while doing something else?