I can't remove the built-in reverb channel

I can’t remove the built-in reverb channel. I removed it and saved the file, but when I opened the file again the reverb channel reappeared.

Dorico 5.1

If you want a different default setup of effects, create a space template that contains the desired effects (which can be no effects at all) and then specify that space template as the override on the Play page of Preferences.

I customized the space template as you said, removed the reverb, and then set the space template as default in the preferences. Then I recreated a new project, but the built-in reverb channel still exists.
Did I do something wrong?


How does it look like then at the moment? The effect channel (for reverb) is there and still also REVerence is inserted in the first insert slot? Or are all insert slots empty?
As at the current status, you can not get rid of the effect channel, I think. It always gets created.

Yeah, the effects channel is still there, with a reverb plug-in on it, like I didn’t do anything. I just want to know how can I remove it? At least after I removed it, saved the file, and opened the file again, it wasn’t there anymore.

Thanks for clarification. But in that case I don’t know, Daniel has to step in.

I just did this again myself to be sure it’s working as expected, and it is. The steps to take:

  1. Start a new empty project.
  2. Show the Mixer.
  3. Remove the REVerence plug-in from the Reverb channel, and the Compressor from the Output channel.
  4. Click the Live Space button in the Mixer toolbar.
  5. Make any adjustments here you like, like setting Near Send and Far Send to nothing rather than Reverb, and likewise for the click output.
  6. Click Save as New Space Template.
  7. Call your new space template e.g. No Effects and click Save.
  8. Close this project.
  9. Go to the Play page of Preferences and set Space template override to No Effects, then Apply and Close.
  10. Now start a new project and open the Mixer. The Inserts in the Reverb and Output channels will be empty.

You can then apply this space template to any existing project via Play > Space Template.

1 Like

Thank you, I got it.