I can't utilize all six ouput channels of "PLAY" in Cubase 6

Hey everyone. I have Cubase 6 and East West PLAY 3 software. When I bring up PLAY within Cubase (as a VST) to record with, I can’t use output channels 3-4 and 5-6 on PLAY. I get no sound from those channels. The thing is, when I use PLAY by itself and I load Hollywood Strings and put violons on output channel 1-2, violas on output channel 3-4, and cellis on output channel 5-6, I can hear each instrument on each separate channel just fine. But, when I do this within Cubase 6, I can only hear the violins on output channel 1-2. Output channeIs 3-4 and 5-6 are completely silent when I press the keys on my keyboard. I am guessing that I have to change something in Cubase to hear the other two output channels in PLAY? By the way, whenI bring up “Device Setup” and click on “ASIO Presonus Firestudio” it shows that Outputs 1 and 2 are “Active” but outputs 3,4 and 5,6 are “Inactive”. I am guessing this is where the problem lies? How do I make ALL six of these channels active?

If you´re using it as instrument track - That doesn´t work, why is explained in the manual.
If you´re using it in the rack you have to enable the additional VSTi channels in the rack.


Load an instrument into the instrument rack. On the left of where it says “Play”, you’ll see a small, anonymous looking button. Press that, you’ll see all the possible output pairs come up. Check the ones you want.

Yes, it says this in the manual, and the manual is a good thing to read, however, adding outputs is not intuitive and trips up a lot of people.

That did the trick! Thank you so much, guys!

No problem-good luck.