I Change Instrument sound and Cubase changes it back

I have a Halion instrument track set to Choir Aahs. If I open Halion and change it to violin, it will play the violin sound until I hit stop. When I hit play again it changes back to Choir Aahs. Is there a reason for this? Is there a way to make it stay changed? Thanks

Most likely you have a Program Change MIDI Message at the start of the MIDI Part you are playing. The easiest way to find and delete it is to use the List Editor and if needed to avoid hunting for a needle in a haystack you can set the filter so you don’t see note-on/off messages. But most likely it will be one of the first items in the List Editor.

OK, thanks for responding. I have Cubase Elements so I do not have the List Editor. Thanks anyway!

Ahhh, this is one of the reasons we encourage folks to put their DAW info in their signatures (hint, hint) :wink:

In the Key Editor where the Velocity Lane at the bottom is, change it from showing Velocity to Program Changes.

Thank you raino. I see I have a lot to learn.

Hello All! I have a similar problem as mikew: After importing a Midi file I drop the “Program Change” command using the list editor (for that purpose I had just upgraded from Elements to Artist). Then I select the desired instrument from Halion Sonic. It works fine during the whole session, but when I close the program and open it again, all instruments are “Accustic Grand Piano” again! In the MIDI command there is no more “Program Change” command. By the way: Where do I find the filter setting in this editor mentioned by raino? Thanks in advance for help!

You are saving the Project after making the change?

The filters appear as a a set of checkboxes at the top. If they aren’t visible you can set them to be visible using the Setup Window Layout dialog - the upper right icon that looks like a bracket & gear.

Sorry for my late answer. I didnt receive any mail indicating an answer on my question. Yes, I store the projct with the desired settings and if I open it again all instruments except for the drumset are "Accustic grand piano! again! Its annoying!. By the way, I have found the the filter settings , thank you.