I don't know how to get VST inst. louder.

So, I’m learning how to record with Cubase. I only use a Roland keyboard and want to record with VSTs.

I know how to add vst tracks and record. I just don’t know why I can’t get much volume out of any instruments.
If I turn the inst volumes up to max, they distort but are still not loud enough.

I have a Steignberg UR-22 interface that runs out to my headphones and speakers and I’ve messed with the levels. That isn’t my issue.

The keyboard has no volume control when i plug it in via USB to computer, so I can’t mess with that.

I’ve gone so far as to put a limiter on and crank everything up, but it sounds smashed.

Is there some control in the chain on the DAW that I’m missing? I can hear the instruments, but if I left them low and exported, the track wouldn’t be anywhere near normal recording volumes.

1st post. Welcome! :wink:

A couple of suggestions:

  1. Try going to the “Edit Channel Settings” panel (it is the “e” button to the right of the track name in the inspector). There you will find “Pre Gain” and “Gain” adjustments that might help.

  2. The VSTi edit panel itself might also have some adjustments available.

  3. There is a +12dB setting available in the Project>Project Setup menu for the mixconsole that might help.

  4. You should list your software and hardware specs somewhere in your post or in your forum signature.

Regards :sunglasses: