I f'd up and wrote in mute automation on all midi tracks

Somehow this happened when I made the mistake of not turning write automation off before hitting, well, “something”. It’s not even all the MIDI tracks, only a selection of them. Maybe I had a group of regions selected and hit some unknown key command. Any ideas?

I mean I know I can go in and manually erase the “mute on” automation node on all relevant tracks, but is there another way?

Figured I’d ask while I’m away from my projects for the day.

Thanks Forum :slight_smile:

If not too late… Edit>Undo

If too late… open an auto saved .cpr file

Regards :sunglasses:

I’ve had this happen as well. I’ll leave the W on after drawing a simple volume change and boom, I get 12 tracks of various unwanted stuff. A quick way to resolve is to choose (by right-clicking) “show used automation (on selected tracks)” on the track with the automation. Widen out those automation tracks and you’ll see all of the points where automation was added. Draw a range around all of the unwanted points and delete them. Should get you back close to where you were.

You probably want to use the select all on selected tracks option on the automation and the press delete.


I’ve got the ‘select all on selected tracks’ option assigned to ctrl and A… use it all the time.


Michael

dude you guys are the greatest.

Cheers