I get an abundant fermata

Hi, I get an unnecassary fermata for some reason. Is there a way to get rid of it?

Engraving Options—Holds and Pauses. You can set how many fermatas are displayed. Presently it’s set to one per voice.

1 Like

thank you so much!