I have no sound in cubase

Like the tittle says, i have no sound in cubase non what so ever. I have been watching a few tutorials but i cant find a solution which is doable in my version of cubase 13.
I figured out from one of the tutorials that i had to set output sound to “playback”. That option is not available for me. Nor is the driver exampled in the tutorial.
I have two drivers available. “Generic Low Latency ASIO Driver” and “Realtek ASIO”. All in and out devices are active but cubase is not detecting the headset i have active on my pc. Instead it says “Realtek speakers” which is nothing i have installed on my pc.

So what is the solution, install another driver, somehow manually make cubase detect my headset?

Is your headset a usb device?
If so it won’t have an ASIO driver, only a windows audio driver and Cubase needs ASIO.

Install the free ASIO4all driver, select that as driver in Cubase…open it’s control panel and see if the headset is listed and ticked as active…you could untick any ins or outs you won’t need. Then check studio connections to make sure the stereo out is set to the headset out

Well it is a usb device headset, i will try this and see if it works.

So i did install the driver. There is stil no “playback” option in outputs. Result is, i can stil not hear any sound.

“outputs” in what? It is not clear at all where you are looking at these settings. Can you post a screenshot?

Under studio, audio connections there is output devices. This is where you set the soundsource for how to hear sounds. If set to “playback” you should (acording to the video i watched) be able to hear sound from both what you have programmed as well as prewiev sounds from drums as an example, which is my case. I open the “Groove agent SE” where there is big large buttons where you can test sounds. Problem is, i dont have “playback” as an option in the output devices. You stil need a screenshot? I cant figure out where to add it.

What options do you have? I have never heard of “playback” as an output selection. Normally, it would be something descriptive of the actual device you are using. For example …

It could possibly be helpful.

Just copy and paste it into your reply (or drag and drop?).

I have “Razor usb soundcard” 1 and 2. Depending on wether it is the left or the right speaker.

My issue is that i cannot hear anything when i press the big white buttons on the left side.

First,you need to load a Library inside Groove agent

1 Like

Can you provide a walkthrough, tutorial or a search term i can use?
Is “Trip to Texas” one of these libraries?

Yes. If you load that, you should see some meters moving.