I mustve done something dumb, pls help....Bb4 note doesn't work

Hey all. For some reason when I play the Bb 5 on my Komplete Kontroller, it doesn’t translate into a sound out of cubase, nor does it record as midi. Nor does the Midi indicator say that any midi is coming in when I press the key. However, if I draw the Bb with the pencil, it plays just fine. I’ve tried a bunch of sounds and the same thing happens.

Before my kontroller is blamed, I’ve tried in Abelton and the Bb5 works fine in that Seq.

Is there some sort of remote/expression/ type setting that might stop a note from being recorded or sounding?


Cubase 11/Win10/KonpleteKontrol

which midi indicator are you looking at- the one on the track or the global one?

Maybe you mapped those keys to something in the midi remote controller? That happened to me after i played around with it for a while. The midi keys will not sound anymore after that.

the global one on the transport and the one on the track.

Yeah, I think its something like that, but I can’t seem to find where to change it back!

Depending on the generation of Komplete Kontrol keyboard, there’s different mapping software by Native Instruments (first generation uses “Controller Editor”, later generations use “Komplete Kontrol”).

You’ll definitely want to familiarize yourself with the relevant piece of mapping software for your keyboard.

One possible scenario is, that there’s some sort of Key Zone mapping going on, and that the mystery note is not part of any of the mapped Key Zones.

For hardware midi monitoring, troubleshooting and such, there’s also the most excellent Midi OX (free software), which is really useful to see what midi is actually coming out of a hardware device (and a whole bunch of other midi utility stuff).

And Native Instruments also has a Community Forum, including a section for Komplete Kontrol, which may get more and better troubleshooting advice for questions related to their hardware and software: