I Need Help Getting Set Up With My Summing Mixer

Cubase 12 Pro on W11, Apollo x8p and x4, Neve 5057 Orbit summing mixer.

I have my Cubase project’s individual tracks routed to the various Apollo outputs via Cubase’s Direct Routing feature. Each Apollo output functions as a stem. They feed into a patchbay and then into the 5057, and then the summed mix feeds into Apollo x8p inputs 7/8. This feeds a summing return track in Cubase.

The crux of my problem is that I can’t listen to only the summing return track, because when I solo it, the individual source tracks go silent. No audio going to the 5057 means no audio feeding back into the summing return track. I need to use that summing return track because it feeds into the 2-bus. This allows me to monitor via the Control Room, the latter of which has room correction and VSX plugins instantiated.

What am I doing wrong? I know there are others on this forum who use summing mixers, and I’m hoping one or more of you will be able to set me straight.

Thank you.

If you work with the Control Room you could just use the Listen Bus.

Another option, but also requires Control Room to be used, is to route your return channels to External Input in Audio Connections under Control Room. Then use one of the Cues set to Ext to monitor.

@Johnny_Moneto: I don’t see a Listen Bus in my Control Room.

@mlib: As you suggested, I routed my return channels to the Control Room, and set the source to Ext. So far, so good.

But I still hear the uncorrected audio (no ARC3 room correction adjustments) from my speakers, as evidenced by the fact that I can turn the Control Room Level knob fully counterclockwise (to minus infinity), and the audio volume from my speakers doesn’t change. And I’m not sure how I would configure my headphones to hear the mix AFTER it passes through the VSX plugin.

I worked on this setup for several days before posting here, and I feel like I’m THIS close. But it’s those last one or two things I don’t understand.

Thanks to both of you for your help with this.

@Johnny_Moneto: OK, getting closer.

The reason I couldn’t see the Listen bus in the Control Room is simply that I had to (in the Main tab of the CR) click on Main in the lower part of the CR window (about 3/4 of the way down), causing it to raise up and reveal additional controls. Now the LE button is enabled (blue), and its level is set to 0. Listen Dim is set to minus infinity.

In my Summing Return channel, I’ve enabled the Monitor function (the speaker icon), and clicked the Listen button, which is above the fader in the mixer window. With BOTH of these on, I can see the meter levels in the CR moving.

I had to choose No Bus for the Summing Return’s output, otherwise I heard the mix twice, with latency. (But see the last paragraph.)

So now I have the Summing Return’s audio routed to the CR, and I hear audio coming from my speakers. However, what I hear is NOT the CR audio. I can again turn the CR level all the way down, and I STILL hear the mix coming from my speakers.

I suspect I should have left the Summing Return feeding into the Main Mix bus. That’s the audio I want to hear. But where is the other audio coming from…the audio I hear when the Summing Return is not connected to the Main Mix bus? It must be returning from the Neve 5057 summing mixer, feeding into the Apollo, and going directly to my speakers. But I’m not sure why, or how to change this. I guess it’s time to review the Apollo manuals.

Thanks again for your help.

Have you set up the Apollo’s outputs as Output busses in Cubase’s Audio Connections/Outputs?
Ie. that the audio signals from the project don’t go through Control Room? You might need to set up an additional output bus as a dummy bus (not connected) but assign this one to be the Main Mix output bus.
Maybe you can post a screenshot of your Audio Connections/Output…


Thanks for sticking with me on this.

In the lower half of the Outputs tab you can see the outputs of the Apollos, which I have named Stems 1 - 6. The individual tracks in my Cubase project feed directly into these outputs, and not into the 2-bus, which I assume means they don’t go to the Control Room.

That looks pretty good as far as I can tell. I don’t know what the “2- bus” is that you mentioned but the bus that feeds the Control Room’s Main Mix is marked by the speaker icon in the outputs tab. In your case it is called “Main Mix”.

So you need to make sure that none of your channels are routed to Main Mix (Direct Routing with Summing Mode On allows you to chose several destinations) - except for one:
I assume you have an stereo Input bus to which the signal from the Neve mixer → Apollo is fed into. Create a stereo audio track, connect its input with the Input bus and its output to Main Mix. As soon as you switch on the Monitor icon on that channel you should hear only the digitized version of the Neve mix.
grafik

If you do the a/m and stil hear the signal double you either have still some channels of your project other than this new audio track routed to Main Mix or the duplication happens in the Apollo mixer software.

2-bus is just another term for Main Mix. Sorry for the confusion.

I double-checked, and none of my channels are routed to the Main Mix. They go only to the Apollo outputs.

Attached are pics of my Audio Inputs and the Summing Return with its routing configuration.


I do still hear the mix twice, so it’s most likely happening in the Apollo. It has to be something really simple and obvious, to which I have a blind spot.

I’m going to start over with a blank project based on my template, and see what happens.

Many thanks.

Yeah, I can’t spot a mistake in the screenshots that you posted. Everything looks fine.
To troubleshoot you could your Audio Connections Inputs as a preset, then delete all input busses except “x8p 7/8”.
I’d like to help with the Apollo mixing software, too but I have no experience with this whatsoever.

I think what’s happening is that anything that gets fed into the Apollo (including the return from the summing mixer) automatically gets sent to my speakers. That’s usually a GOOD thing.

But I’m going to try your suggestion re deleting the Inputs, and see what happens.

@Johnny_Moneto OK, I think I’ve finally got it.

The Apollos use a proprietary virtual mixer (“Console”) that feeds audio into Cubase in real time. To set this up in Cubase, one has to turn the input monitoring function over to Console, which handles this inside the Apollo/Console. This allows Apollo users to play an instrument (or sing) along with pre-recorded Cubase tracks with minimal latency (sub 2ms in most cases, according to UAD). After following your suggestion to use the Listen feature (and getting everything else configured properly), all I had to do was mute the Console channel that feeds audio from Apollo input 7/8 to my speakers.

Now I hear ONLY the Summing Return channel, and it is passing through the Control Room, meaning I hear the return mix after it is processed by the room correction software or VSX headphone plugin.

Earlier in the process of trying to figure this out I had tried muting the appropriate Console channel, but what with all the knob and button fiddling, I forgot to try that again. It didn’t do the trick previously because I didn’t know about the Listen function.

Thank you so much for clueing me in, and thanks to mlindeb for his kind offer to help. In retrospect this was fairly simple and I had it set up ALMOST right. I had seen those L’s on the mixer many times before, but never bothered to figure out what they were for.

1 Like

I believe I’ve discovered that I don’t need to use the Listen function in order to hear just the entire summing return mix, and that it’s in fact better to leave it off. So long as I have the Summing Return track’s monitor (speaker icon) enabled and the appropriate Console track muted, I can hear the summed mix (once) and nothing else. IOW, the setup is a bit different when using an Apollo, because the Apollo takes over the Cubase input monitoring, and this gives me the ability to mute within Console.

However, if I want to hear just one or more source tracks, or just one or more stems, I MUST use the Listen function on each source track or stem to do this. So in this setup the Listen function more or less takes the place of the solo function. I say more or less because unlike when using solo, the audio I’m not “Listen”-ing to still reaches its destination…I just don’t hear it.

But if I do this while the Listen function is also enabled on the Summing Return track, I hear the entire mix no matter what, thus preventing me from hearing just the track(s) or stem(s) I want to hear.

One more thing…using Listen on the Summing Return track can still come in handy as a way to toggle between hearing only the source tracks or stems for which I’ve enable Listen, and hearing the entire mix. Pretty cool.

How to Use a Summing Mixer in Cubase if You Use an Apollo

NOTES: I’ve set this up on W11/Cubase 12 Pro with a Neve 5057 Orbit summing mixer and a UAD Apollo. Other configurations may vary. You must use the Cubase Control Room for this configuration to work. Much of this applies even if you don’t use an Apollo. Also, the steps do not necessarily have to be done in the order shown below.

  1. Assuming you haven’t already done so, set up your stem channels by creating new buses in the Cubase Audio Connections window/Outputs tab (which you can see by pressing F4), and assigning the Apollo line outs to these buses.

  2. Name these buses Stem 1, Stem 2 etc., depending on how many stereo outputs your Apollo has. (I’m assuming you want stereo stems, but you can also set up mono stems if you prefer.)

  3. You may find it helpful to anchor the stems to the right zone of the mix window. This way they will always be visible in the mix window. To do so, open the left zone of the mix window by clicking the leftmost of the 3 rectangles in the top right corner of the mix window. Then, in the left zone, choose the Visibility tab. Find your stem output channels, and for each one, click the rightmost of the 3 dots. You should probably do likewise for your stereo output bus.

  4. Route the outputs of all your individual tracks and groups to these stems as seems appropriate for your project. For example, you might want to route synths to one stem, drums to another, etc.

  5. Make the necessary physical connections to route audio from the Apollo line outs to the summing mixer. You may want to pass them through a patch bay first for added flexibility (Apollo line outs > patchbay > summing mixer inputs). By using a patchbay you can easily apply outboard processing to the individual stems before they reach the summing mixer, and/or to the summed mix when it leaves the summing mixer. If you normal the Apollo line outs to the ins of the summing mixer, you can minimize the need for patch cables.

  6. Make sure none of your individual or group tracks (or ANYTHING) are also routed to the stereo output bus.

  7. In the Cubase Audio Connections window/Inputs tab (press F4), choose an input bus (or create a new bus) you want to serve as the return (from the summing mixer) audio channel. Give it a descriptive name…mine is Sum Rtrn x8p IN 7/8.

  8. Make a physical connection between the summing mixer’s output and the Apollo line input you chose in the previous step. The Orbit has 2 stereo outputs, and I use a patch bay and normal the Orbit’s -6dB output to the aforementioned Apollo line input. I’ve also connected the Orbit’s 0dB output to the patchbay, and can connect it to the Apollo line in by using 2 patch cables to break the normal between the -6dB output and the Apollo.

  9. Make a new stereo audio track and name it something appropriate such as Summing Return. Assign its input to be the bus you created in step 7, and its output to be the stereo output bus. Enable its Monitor function (the speaker icon found near the bottom of the Summing Return channel in the mix window). You might want to anchor the Summing Return channel to the right zone, as you did with the stems in step 3.

  10. You must use the Cubase Control Room for this setup. Press F4, and in the Control Room tab, create a bus called Monitor 1, and assign it to ports Mon L and Mon R.

  11. In the Control Room, which you can find in the right zone of the Project window, make sure the Listen function is enabled, that its level is set to 0.0, and that Listen Dim is set to minus infinity. If you don’t see these in the Control Room, click the Control Room’s Main tab, and then click the horizontal bar named Main (about ¾ of the way toward the bottom of the Control Room window). Also, make sure the button to the left of Main on the horizontal bar is on (blue).

  12. In UAD Console, mute the track that corresponds to your return channel, otherwise you will hear the mix twice.

Now any audio that you’ve assigned to a stem will be routed out the Apollo, through the summing mixer, back into the Apollo, and finally back into Cubase (specifically, your Summing Return track). You will hear the full summed mix. If you have instantiated a room correction plugin (or similar) in the Control Room, you will hear the corrected audio.

You can record the summed mix into the Summing Return track, then play it back through the stereo output bus (when playing back, turn off the Monitor function…the speaker icon), where any final processing can be applied prior to the final export.

If you want to hear just one (or more) of your source tracks (or stems), use the Listen function. You activate this by clicking the L shown above the channel faders (admit it…you always wondered what those Ls were for). The Listen function, like the Solo function, enables you hear just the selected channels or stems. But unlike Solo, Listen does not stop the other audio from reaching its destination. It does reach its destination, but you won’t hear it.

What if you have multiple channels or stems in Listen mode, and you decide you want to hear the entire mix? Do you have to click L on every one of those channels to release them from Listen mode? No…simply click L on the Summing Return channel. Then you’ll hear the full mix. Click it again and you’ll hear only the channels that are in Listen mode.

If you configure your Cubase template this way, you won’t have to set this all up every time.

I’ve probably missed something or made some other mistake, so I welcome corrections and additions.

I hope someone finds this useful.

1 Like