I now confirm problem in Control Room and Stereo output section

I now confirm after testing that on certain sounds from VST Synths max out the Peak meter.
As one member also agrees with me that if you disable the Monitor 1 and Monitor 2 in Control Room and then re-enable them, it is a workaround.
if you play your Vst synth now it just goes to half way on peak meter.
This says that something is not right as this also happens in the normal Stereo output section.
So this happens in both sections not just in Control Room.