I want to deactivate chords option and play one single note on my midi keyboard

Hello
Can anybody help me with chords on Cubase, I dont know how to turn them off. They are activate all the time even if I activate or deactivate the button on the left up corner - Chord Pad Output Mode. I whant to deactivate chords option and play one single note on my midi keyboard.
Thanks…

Welcome, @blackwell.em006

Thi is the case when your Input Routing setting (in the inspector) is set to ‘Chord Pads’. To unactivate them, set this parameter to the MIDI port used with your keyboard instead (or ‘All MIDI Inputs’).

1 Like

This helped me a lot, thanks so much!!!