i9 overclock problems with Cubase 10 only

64 GB DD4 Fury 2666
EVGA 1080 Ti
M.2 solid state boot drive
Intel 7900X 10-core CPU
EVGA Gen3 1000W PSU
Windows 10 Pro
Cubase 10 pro

All components recently diagnosed by a tech. All Hardware operating normally.

So, Cubase 10 pro is stable if I run my 7900x at 4.3 Ghz. That’s the highest normal factory turboboost, and I have it locked at 4.3. However, my system is perfectly stable up to 4.5 Ghz in every area except Cubase.

If I move even one of the 10 cores up to 4.4 ghz, Cubase 10 reliably causes my entire system to self-shut down into an instant black screen.

This usually means the CPU reaches its temperature limit and shuts itself down. However, I’m monitoring using task manager and Intel extreme tuning utility. The temperature doesn’t exceed the mid-high 60s, and the CPU usage in task manager is like 34%. When gaming, 4.5 Ghz is stable. I haven’t had one shut down or crash outside of Cubase 10.

I’ve tried manually setting the max CPU temperature in the BIOS to 100C and that doesn’t seem to make a difference(It’s usually set to “auto”).

I’ve tried every combination of Steinberg power plan, ASIO guard, etc. Nothing seems to make a difference.

The program lasts anywhere from 1-5 minutes or so before black-screening.

Again, at 4.3 Ghz, it’s stable. Even the TINIEST overclock bricks my system and it’s only happening in Cubase 10.

I’ve tested with tons of different plugins from tons of different companies and none of that seems to make a difference.

Something is going on with how Cubase is handling power I guess.

Anyone have any info? Many thanks.

Make sure your BCLK clock speed is set to 100. Some auto tune utilities will set it higher and this could cause instability. Also an expected restart could also happen because of pcie bus, drivers or memory instability? Cubase can be quite heavy on cpu/memory resources so 4.3 could well be the limit for your system running Cubase. On the other had what’s the point in putting so much effort into getting it to work 0.2 GHZ higher. Mine is currently also on 4.3 and running fine.

Try clocking the memory down a bit - most likely the cause and it won’t affect DAW performance that much.