Iconica, NO Mic selection in Halion 6 > Mixer

Using Sections and Players and found it too wet for my project. Finally figured out I’m supposed to use the Mixer tab to select\fade the different mic positions. Tried a number of instruments and all I see is “Master”.

Any ideas?


Each Sections and Players instrument has its own mixer available on the Macro page - press the ‘faders’ icon in the top middle of the page. If you want, you can use this feature to route the different microphone positions to different HALion mixer channels.

Dave: This doesn’t work, there are no different mic positions available. Only Master. I put in a ticket with Steiny but since the virus, the support is extra not happening.

In the manual para 5.2, it shows what I should see, but I don’t, only the main. Doesn’t matter if I used Halion 6, or SE, or standalone.

Click here for a screen shot of the option, which is circled in green and selected. You can use this mixer page to route the Iconica microphones to the HALion mixer channels and hence to your host application.

The screen shot is in the standalone version of HALion Sonic 3. In HALion 6, it is found in the Macro page.