Ignore MIDI CC 01 / ModWheel on Playback

Hello there,

when I find myself impoting MIDI into Dorico, the Playback (NotePerformer) seems to follow only the CC 01 rather than the dynamics I put in. Any way to override this? Already tried selecting all and “reset playbeck overrides”.

Thanks for your help.

You probably need to use the options in Play > Automation to remove the MIDI CC data that has been imported.