IK Multimedia AXE IO One not working with VST Live

Brand new IK Multimedia AXE IO ONE audio interface but can’t get it to work with the AXE IO One’s monitor knob in the DAW position. Tried this also on a laptop with same results.
It works with all the other apps I have.

Please check.

Pls elaborate on what you want to acheive, how you want to do that, and what does not work as expected, thanks!

I want to play my guitar using the AXE IO One put as the audio driver for VST Live, none of the inputs of my VST’s in the stacks (like Guitar Rig 6) work. Output from VST Live works though since I can play an audio track without problems.
With another audio interface like Behringer I have no problems in VST Live.
I first thought I was a problem with the AXE IO One driver but it works flawlessly with any other app (like Guitar Rig 6), just not with VST Live.
And yes, I have checked that the correct inputs were selected and nothing is muted, just no sound coming through.


So pls step by step: you create a Stack, select the AXE IO One audio Input at the top right and feed a signal, correct so far? Do the meters in the Input meter to the left move when you play or sing?


although I did this numerous times already, also on another computer, tried it again from scratch with a new project on you request using Guitar Rig 6.
Result however is always the same, no input form AXE IO One. Also the input meters don’t move, they are all at zero. Switch to Behringer, all OK.
To be noted that the input meters on the AXE IO One are working and indicating guitar input signal!
If I switch to the standalone Guitar Rig 6 everything works as expected.
(Other VSTi’s give same results, no input in VST Live)


This is highly unusual. Pls let us know what system you are on in the first place (Mac, Windows, version), thanks. With Apple, also check audio setup for input configurations.

Google reveals this, maybe it gives a hint?

@PGibson, are you working with a Mac? Have you created an Aggregate Device?

Thank you,

I’m on windows 11 64-bit.

Can you try ASIO4All, or the built-in Generic Low Latency Driver - does that work?

the generic low latency driver gave no difference. But using the Asio4All driver made VST Live hang.
I’m going to reinstall my Windows 11 on another drive and test this with a minimum audio configuration. I will let you know what the result is soon.


I did a clean windows installation (21H2 version) with a minimum of apps. So practically nothing installed except VST Live Pro and the sound drivers.

As instrument I used the Steinberg Amp Rack.

Testing with AXE IO One driver gave same results as before. No input signal.
Also the Generic Low Latency Driver + AXE IO One did not work. No input signal.

To my delight however, it worked without problems with the ASIO4ALL driver + AXE IO One.
(Plain vanilla ASIO4ALL installation)

For me this solves my problem, could not be happier.

Meanwhile you guys can try to figure out why it’s not working when using the AXE IO One directly.

Thank you for your support.


Great that it works for you. We will try to get hold of one and check.

since upgrading to v1.3 and also v1.3.1 I can’t startup VST Live with the ASIO4ALL driver.
All I get at startup is a red box that briefly pops up and VST Live disappears.
A task is pending in the task list and no crash dump is generated.
I had to step back to last 1.2.7 version.


… we’ve ordered a “IK Multimedia AXE IO One” device. We’ll get back to you as soon as possible,

Thank you.


One more question, just to make sure: you did register with ikmedia to be able to use their ASIO driver, correct? And that one also provides no input signal to VST Live, neither Stacks, nor audio track inputs?

Yes, I registered the AXE IO One since I own other IK Multimedia hardware and software.
And I am using the downloaded driver + control panel.
No signal appears on the stack input or audio tracks inputs,
The AXE IO One sees the guitar input (leds) and the same on the control panel app.
Output works fine since I’m able to play the tracks.
It just not working with VST Live, all other software I have has no problem with it.


Thank you!

@PGibson, we now have access to the device and could fix a problematic area. Please re-test your workflow and device with the next Release (Friday). Thank you for your patience.