iLok Broke

Hi guys, after installing Windows 10, my iLok refuses to install as work!

Ulf…what now???
Hans

:frowning: :frowning: :frowning: :frowning: :frowning: :frowning: :frowning:

If you really are having problems with an iLok, you need to contact iLok support directly. Steinberg’s USB-eLicenser is not an iLok. Help with iLok can (presumably) be found at iLok.com.

Hi Hans,

I have an old iLok dongle here that I haven’t used for ages. Plugged it in to my Win10 machine and it also didn’t work anymore. Then I went to https://www.ilok.com/#!license-manager and downloaded that installer which also updates the drivers for the iLok. Then it came back to life again.
Hope the same helps you as well.

Cheers,
Ulf

I had the same problem as Ulf, and downloading the new License Manager fixed it.

D A N I E LI know this. I was just hoping/meditating/whishing etc. that someone who might experience the same problem might be able to give some advice. Forgive me if I caused any policy war at Hamburg. Just needed help after about 10 hours of internet searching!

SO by the way, this is the typical example people are sick and tired of dongles. One OS update and we are scre…d.

Thanks Ulf and Paul!!

Still love you Daniel!!!

Guys please see attachment.

If you are refering to THIS…well…this was the first thing I tried. Does not work,

I think it is the latest Windows anniversary update that screwed up iLok.
Capture.PNG

Yes, that’s the one I downloaded and installed and my iLok came to life again.
To be more precise, it’s now at version 3.1.3.1659.

If I open the Window’s Device Manager, click on the iLok device, then show properties, it tells me that the driver version for the iLok device is 6.1.1.0.

Before it told me that no driver for the device was installed, but the iLokLicenseManager installer also installs that driver and so it now works for me.

Maybe in the Device Manager, try to uninstall the iLok completely (right click -> uninstall). Then reinstall that iLokLicenseManager and then connect the dongle again. That’s what I would try…

IT WORKS!!!

EWQLSO Works in Dorico! The PLAY version 5.1 is VST3 capable!

For those guys (insiders) who installed the latest build (build 15019) which broke Dorico and PACE…the problem is MS Office.

Uninstall Office…re-install ALL your music software and then re-install Office. Now PC is perfect. :smiley:

I think the offending program is MS Outlook 2016.

THANKS GUYS.
VIVA DORICO!
Oh yeah…next update??? Or are you guys still on holiday here in Cape Town? :slight_smile:

Holidays in Cape Town, that would be nice. Maybe one day when we earned enough money with Dorico :wink:
And the next update? Soon. You will get it this month.

Hey Ulf, New Year blessings to ye all over there while you endure the Ice Age!

When you guys DO get the opportunity to visit Cape Town, you SHOULD absolutely take the Great White Shark tour. Wow, these dudes jump right out of the water to catch a seal. Nowhere else in the world does sharks do this…as far as I know!
A sight to behold for sure.

You’re a coder right, so how about the next generation network dongle “SharkTooth” instead of “Bluetooth”. I could never understand why they call it “blue”?

Oh, and don’t worry…the money is coming!!!

Lekker dag vir julle daar!

I could never understand why they call it “blue”?

It’s a name: https://en.wikipedia.org/wiki/Harald_Bluetooth

Heck, I’d come just to see the flying seals the sharks are after.

Do you mean that EWQL PLAY 5.0.1 works as a true VST3 plug-in and provides for note expression even without being added to the “whitelist”?

Also, I have looked for a list of VST3 virtual instruments but can’t find anything on the web. However, I’m pretty sure I came across such a list somewhere on the Steinberg site before. Can anybody point me in the right direction?