iLok issue (LAN to Wifi)


thought that I’d share this with you as someone else might run into the same problem.

I started getting error messages about iLok when starting my computer but did not care too much about them as I was not actively using Cubase at the time and thought that they’d be solved by the license manager at some point. Today I tried to insert some iLok licensed plug-ins but got also an error message in Cubase telling me to insert an iLok and press OK to continue using the plug-in or press cancel to stop using the plug-in (this is not the exact message). Tried removing the iLok dongle, inserting it again an pressing OK, this did not work.

The problem turned out to be that I had switched my computer to use WiFi instead of LAN some time earlier. The iLok License Manager showed that all the licenses were ok, but still the plug-ins wouldn’t work. I then proceeded to disable Wifi and enable LAN: the plug-ins worked again. I had to deactivate all the licenses on the iLok. Then turn off the LAN, turn on Wifi and reactivate all the plug-ins on the iLok. Now the plug-ins work with Wifi.