iLok issue?

Anyone having problems getting ‘Slate Digital FG-X’ and ‘Autotune 7’ to load in either 32 or 64 bit versions of WL8?

Is this an iLok issue?

Oddly, ‘Slate Digital VTM’ loads without issue - and running from the same iLok.


Yes, I have some problems here too.


FG-X loads ok here (v1.3.2) - but is subject to graphical corruption when opening or moving the window. I am on Mac, 10.8.3.

Hello - thanks for the update. I’m on PC and have been trying all afternoon. No luck yet! It might be worth holding off purchase just yet if you rely on iLok protected plug-ins. :frowning:

Forgot to add - they work in version 7.

Some ilok plugs seem to be ok here (Mac 10.8.3) - but not all. I can’t get Abbey Road to load at all, and (Slate) FG-X and Lexicon PCM have display issues (window goes largely blank when moved).

Any ideas Steinberg? Is it an iLOK issue or a Wavelab issue?


I did some quick tests today, and the crash happens “in the middle of nowhere”, which is typically an iLok protection issue. I will try to get some feedback from a developer using iLok.


problems here with loading Nugen Audio VisLM plugins (iLOK versions) in WL8.
They load and work in WL7.

Nugen Audio VisLM plugins (older non-iLOK version) works in WL8.
Newest demo-version of Nugen Audio VisLM (non-iLOK version) works too in WL8.

A little bit confusing.
Seems to be a WL8 / iLOK problem?


FG-X won’t load for me either…The rest of my Slate plugs do load…

iLok Autotune 7 loads fine for me. Looks a little different (than in Nuendo), but not corrupted

Hi - Can you tell me if you have ‘Autotune 7’ working on MAC or PC please?

I still can’t get it to open (no big loss in Wavelab, I agree, but it’s protected by iLok so I’m guessing it’s this that is causing the problem.)

What is more of a concern is Slate’s FG-X won’t open - 32 or 64 bit. It loads fine in WL7. This means, of course, I still have to have WL7 installed on all my studio PC’s until the issue is resolved.

Any ideas when it could be addressed please?


I have a contact with Slate, I will ask them. But are you sure you have their latest version? They already have a copy of WaveLab 8 for several weeks.

This is my first post on this forum, after being read only for a long time.

These plug ins are not recognized by Wavelab 8 (32 bits, windows 7) at first launch :

Audio Ease Altiverb 6 and Speakerphone 2
BBE sonic sweet
Brainworx bx control and bx control V2
Matthew Lane Dr ms
Izotope ozone 3 and 4, spectron and trash
Nomad factory blue verb

All of them work perfectly in wavelab 7, and are ilok protected, indeed.

While some other ilocked plugs are problemless.

hope this will be resolved soon, thanks

HI PG - oddly, the latest version of FG-X is exactly the same version number as I have installed - 1.3.2 -so, I didn’t think that would be the problem.

However, just out of interest, I thought I’d reinstall it even though it’s the same version number. It Worked !!! How odd.

So, that’s my advice to others with iLok issues. Even if you are running the latest version, try a reinstallation.


Thanks for the idea wodehouse. I gave your suggestion a try. I uninstalled and then reinstalled the Abbey Road plugins and this didn’t do the trick. During Wavelab’s plugin check I’m still getting the “Wait” or “Skip” dialog box. Hopefully there will be a fix for this issue soon.

Yeah, luckily for me, most the the plugins that don’t authorize from iLok are ones that I don’t happen to use in Wavelab, but it would be great to have fix for this.

I use Ozone 5 now but I did notice that Ozone 4 wouldn’t load, which could be bad if I have to recall an old session. I also had issues with EMI TG Limiter, SPL Transient Designer (Plugin Alliance version) and some version of Auto-tune which are all authorized via iLok for me. Strange that they all happen to be plugins I mostly use for mixing in Pro Tools so it doesn’t matter to me at the moment.

Waves, UAD, PSP, and Ozone 5 seem to work great other than the Ozone 5 graphic issue.

I have to report that I am still having issues getting the Sonnox Suppressor, the Slate FX-G, the TG mastering pack and a Kush Audio plug to get past the initial start up scan.

This is weird because other plugs (including Sonnox) protected by the same iLok 2 are fine.

I have tried deleting the Slate, downloading a fresh, current version, re-installing it. No success.

Running the latest Pace drivers.

For various reasons, I am convinced this is an iLok issue … not WL8.

Fortunately, I don’t use these much anyway but it frustrates me that the ever increasing level of installation protection is fast approaching the line of ‘penalising’ customers who have actually paid for and support the products and presenting large challenges to smart host developers like PG. I don’t know what the answer is though.


Slate Digital provide this advice for Windows 7 iLok 2. It did not actually work for their product. But it did address a couple of other iLok issues …

Windows 7 by default sleeps network cards when they are not in use.

iLok uses the network controllers mac address to authenticate, so when the card goes to sleep so does the iLok.

To fix this issue please follow these instructions.

Disable any third party networking programs you may have, i.e. Firewalls, Anti-Virus Software, Third Party Network Drivers.

Open Network and Sharing Center (click the Start button, type Network and Sharing in the Start Search box, and press Enter).

Click the Change adapter settings link in the upper left of the navigation pane.

Right click the ethernet network connection and select Properties

Click Configure.

On the Power Management tab, clear the Allow the computer to turn off this device to save power check box.

When cleared, power management is disabled on the network adapter and the iLok will be able to access it.

Hello Phillippe,

concerning the problems with loading Nugen Audio VisLM plugins (iLok versions),
do you think that your announcement in the “Abbey Road plugins don’t load”-thread

Something related to “data execution prevention” that iLok does not currently accept. WaveLab 8.0.2 will have a solution and you will be able to use your iLok plugins

will also solve this Nugen issue with the introduction of WL 8.0.2 ???