Ilok2 not recognized

Hi all,

I’ve got a problem with my ilok2. After about 30min of mixing in N5.5.3. I’m getting a message

Authorization Required
Please insert an authorized iLok and press the “OK”
button to continue using Oxford R3 Nat G5.
Press cancel to stop using this product

I click OK and it continues to work.
5 minutes later same message, OK and I can continue,
5 minutes later, again the same message, I hit OK but now it doesn’t work anymore.
I’m getting as many “Authorization Required” messages as plugins licences I use in the session.

Has anybody had this before ?

Thanks,

Has nothing to do with Nuendo, but with your Oxford plugin.


Fredo

Nor with Sonnox plugs. I’ve got the same symptom with Flux plugs.
The ilok light goes off and I get an authorization request message.

I pull the ilok2 ou then back in. Light goes on. Then go on the ilok.com site and it detects my ilok.
So appearently nuendo makes the ilok disconnect from the computer.

Is this possible ? Maybe a conflict between something ?

OK just tried with REAPER and the same shit happens. So it’s not related to nuendo…

Maybe Pace or this f***ing iLok
Can we hope to be able to migrate all licenses to the eLicenser ?

Nope. Two different worlds.

Very probably a problem with your USB ports.
I recommend a powered hub to store your dongles on/in.
We have machines with near to a dozen dongles from all flavors, and never had a problem.

Fredo

Make sure that you don’t have any power saving features switched on for your USB ports. Check out the properties in the Device Manager in Windows.

DG

The iLok2 & the eLicenser are on the same Hub. Only the Ilok2 is having problems.

I’m on Mac… And can’t find any power saving features regarding USB…


I ordered an new ilok2. I’ll put my licenses on it and send the other back (warranty)

Ah, in which case it could well be a USB hub problem. Do you get the same issue if you plug the iLok directly into a USB port, rather than into a hub? If you have no problems, then you might need to get a powered hub.

DG

Same problem.
It’s the first thing I tried…

I’m currently looking in my running processes if there’s a conflict with the ilok driver. I have a USB->DVI unit which i do not use at the moment. I’l try to uninstall the driver…

crossing the fingers…

Problem Solved.

Bought a new ilok2, transfered my licenses and it works flawlessly.
Hope this one lasts more than 2 months…

:unamused:

Basic question: have you tried to reinstall the iLok soft, or change to another USB port (as somebody stated before me)?

I have always found that my iLOK’s have never worked reliably in a hub, powered or otherwise.
So I have mine set up thisway:
USB Port 1/2 - main box, iLOK & iLOK2
USB Ports 3/4 - out to powered hub - eLicenser, Rainbow x 3, SSL CM Stick - & spare
USB Ports 5/6 - WK ID Console & spare

Works flawlessly