I'm getting a ton of static noise

After upgrading to 11 I’m getting nothing but static noise. This happened to me with 10 but I addjusted something in the preferences and it stopped. I can’t remember what I did, and everything I’m trying this time is not fixing the problem.

What OS ? What audio API ?

Windows11. UA Apollo thunderbolt interface.
I’ve tried changing everything in the preferences with no success. I believe that is what I did in version 10 and it worked.

Are you using it in ASIO or WASAPI mode?
Of ASIO try in WASAPI. And vice-versa.

My usual problem on my Mac is changing between 48 and 44.1 somewhere in my workflow, either at system level, on the external audio device, or simply in software that mysteriously changes playback (and keeps) to one or the other. My worst is using a 48k usb mic with 44.1k settings in my Focusrite audio interface. Loads of “static”. So, just a thought for you? I always now try to use 48k!

1 Like

I’ve done that. I’ll try that again, but I’ve done it two days in a row. I’ve also tried the default settings for sound in and out, and tried the UA Thunderbolt settings. Today I’ll do a restart of the system and try them all again.

I think it was the sample rate. Changed it from 48 to 44.1
In UA Thunderbolt
All static gone. Yay. Thanks for the help!

1 Like