Im Key Editor alles doppelt

Hallo,

ich bin neu im Forum und habe Cubase 8 64bit seit einer Woche.

Mein Problem: im Key Editor liegt unter jeder Note- erst seit heute - noch einmal dieselbe Note mit identischen Eigenschaften. Alle Events sind also doppelt. Da macht das Editieren keinen Spaß. Wie wird das wieder einlagig?
Vielen Dank für Eure Hilfe.

Beste Grüße, Michael.

Rechst klick auf den Midi part und doppelte Noten löschen.

Hi Ryan,

rechtsklick auf Midipart- da erscheinen die Bedienwerkzeuge 1 Cursor, 2 Auswahl… 5 Löschen. Wenn ich damit auf auf den Midipart klicke, ist er weg.

Was habe ich denn heute gedrückt, dass er mir im Key Editor überhaupt 2 Noten statt 1 schreibt?

Noch eine Idee?

Gruß, Micha.

Sorry, ich habe Ryan direkt geantwortet. Ich wollte es öffentlich lassen.

… eine Funktion ‘doppelte Noten’ habe ich da nicht gefunden. Und bei ‘Löschen’ ist natürlich alles weg.

Weshalb sind die Events überhaupt doppelt im Key Editor. Hat das etwas mit Unterspuren zu tun?


Gruß, Micha.

Dann erstmal Datei > Programmeinstellungen

Bearbeitungsoptionen > Werkzeuge dort dann “Werkzeugkasten mit Rechtsklick” deaktivieren.

Dann haste mit rechts klick wesentlich mehr optionen zur verfügung.
cuscreen.png
Vielleicht alles mal makiert und dann wieder eingefügt unabsichtlich ?!

Oder Alt+Rechtsklick.

Edit:

Sorry, mit “Strg+Rechtsklick” wird das Standard Kontextmenü angezeigt.

Das Problem mit doppelten Noten hatte ich auch schon oft. Ich vermute mal, es hat etwas mit MIDI-Thru zu tun, also dass die Noten wieder zum Keyboard zurückgesendet werden und dann ein zweites Mal in Cubase ankommen. Es liegt möglicherweise am MIDI-Kontroller. Bei mir ist das Problem neulich bei einem über USB angeschlossenen Masterkeyboard wieder aufgetaucht. Bei einem E-Piano über MIDI-In war es nicht der Fall. Ich habe die Sache bisher noch nicht genauer untersucht.

Die “doppelte Noten löschen”-Funktion funktioniert bei mir nicht. Das war schon seit Version 5 so. Wahrscheinlich, weil die gedoppelten Noten ein klein wenig verzögert ankommen und eben nicht exakt deckungsgleich sind. Blöd ist auch, dass man im Editor nicht sieht, wenn Noten gedoppelt sind, man hört es nur am “Flanging-Effekt”.

Eventuell muss zudem das Keyboard auf “Local off” geschaltet werden,
damit man es nicht “doppelt” hört oder es doppelte Midi-Noten erzeugt werden, welche bei der Aufnahme in Cubase demzufolge auch im Sequenzer als “doppelte Noten” landen.
Nur eine weitere Ferndiagnose meinerseits.

Vielen Dank für alle Antworten. Problem gelöst.
Ich habe ein externes Midigerät M-audio Midisport 2x2 benutzt und so das Audio Interface ‘entlastet’.
Das ‘Flanging’ habe ich damit unter Kontrolle gebracht und dann gab es keine doppelten Noten.

Die Funktion ‘doppelte Noten löschen’ funktionierte, mit einem selbstangelegten Shortcut wäre es erträglich vom Arbeitsaufwand gewesen.

Die Lösung ist zwar nicht wie vom Hersteller vorgesehen, aber es ist eine Lösung. Danke.

Michael.

Hallo! Habe seit 8.0.10 (oder 8.0.5) exakt das gleiche Problem. Nutze seit Jahren mit Zufriedenheit Midisport 8x8 (voll belegt). Habe aber nur den Effekt, wenn ‘All MIDI Inputs’ am Channel gewählt ist. Die ‘doppelte Noten löschen’ Funktion funktioniert bei mir; ist aber nur als temporärer Workaround akzeptabel. Ich bilde mir (vielleicht) ein seitdem auch Rec-Timing-Probleme (MIDI) zu haben.

Hatte auch einmal das gleiche Problem, Grund war das ein MIDI-Eingang doppelt unter Geräte/geräte-konfigurieren/MIDI… war, und bei aufnahme via “all MIDI in” von “2 verschiedenen MIDI-Eingängen” aufgenommen wurde…

damit man doppelte noten löschen anwenden kann, muss man, glaub ich, zuvor auf 128tel Noten quantisieren…

Hallo Leute.
Bei mir liegt das Problem nicht bei der Aufnahme, aber es kommt immer wieder vor dass ich beim arrangieren, verschieben und zusammenfassen von unterschiedlichen Stimmen Dopplungen bekomme.
Scheinbar ist es nun so bei mir, dass in Cubase 8.0.30 die Funktion “Doppelte Noten löschen” nicht funktioniert bzw scheinbar gar nicht angewandt wird.
Soviel ich weiß hatte ich damit davor aber nie Probleme.
Die Noten, sowie die Anschlagstärke sind sogar exakt gleich von den Längen und quantisiert auf den Schlag.
Aber wenn ich den Befehl ausführe passiert nichts. (es erscheint auch nicht auf der Liste der Bearbeitungsschritte)

Ist das ein Bug oder warum funktioniert das nicht?

Hm, hilft dir nicht weiter, aber ich hab’s mal gerade in V8.5 probiert, hier funktioniert alles wie es soll.

Danke, das hat das Problem bei mir behoben. Mein Keyboard bekommt über Usb vom PC den Strom u steckt aber auch an meiner FF 800 per Midikabel. In den Gerätekonfiguartionen kam also vom Keyboard über “windows usb” u vom ff 800 jeweils ein Signal rein, welches mir die Noten im Keyeditor doppelt schrieb. Das Häckchen weg bei “windows usb” u jetzt passt das.

Interessant, ich bin anscheinend nicht der Einzige: Doppelte Noten löschen hat bei mir mit noch keiner Cubase-Version funktioniert. Ich nehme an, die Noten müssen bis auf den Tick exakt gleich lang sein und an gleicher Stelle liegen. Auch wenn es im Editor so aussieht, muss das ja nicht der Fall sein, wenn die Noten über zwei verschiedene Ports an Cubase gesendet werden. Eine gewisse Toleranz müsste Cubase schon zulassen, sonst nützt die Funktion nichts.

Auch diese von dir gewünschte Toleranz ließe sich ja mit einem adäquaten Logical Editor Preset umsetzen, oder man modifiziert ein bestehendes.
Dennoch halte ich nichts davon, nachträglich “irgendwie” doppelte Noten zu entfernen.
(Cubase kann nichts dafür, wenn Midi-Noten so nah beieinander oder gar übereinander in einer Midi-Spur vorliegen)
Da sollte man besser zusehen, dass so etwas gar nicht erst entsteht bei der Aufnahme.
Lösungen gibt es hierzu ja, einiges wurde bereits genannt, meinst sendet die Hardware doppeltes Midi o.ä.


.

Wer mit einem alten Yamaha KX88 oder KX76 Keyboard arbeitet und im Playmodus DUAL gewählt hat, verschickt seine Mididaten für 2 Kanäle doppelt. Ich hatte das schonmal übersehen, weil ich nur auf Cubase fixiert war. Auf SINGLE (Schalter MS1 drücken) war alles wieder einfach und “OK” .

So, jetzt habe ich das Problem auch - und bekomme es trotz der Beachtung der vorangegangenen Hinweise nicht weg. Setup: Cubase 6.5, CME 88-Masterkeyboard, Uno Midisport 2+2. Ich kann mich erinnern, dass die Geschichte schon mal vor ca. 2-3 Jahren aufgetreten ist. Da habe ich irgendeinen Tipp bekommen und weg war es. Leider habe ich vergessen, wie das ging…