Image Construction Error OS Ventura 13.1

Just updated to Ventura 13.1 and all my audio tracks load with image construction errors. Audio is there but there are no images. Tried deleting the images folder but CB12 will not regenerate the images or generate a new images folder. I also had to point Cubase to the audio folder, initially, even though the audio folder was already in the project folder. Thought that was strange. Anyone with any clues. I’m thinking a Cubase reinstall maybe. Tried disabling preferences, no dice. The project was loading fine with CB12 on Monterey.

By the way CB11 loads project with images just fine.

Weird what CPU??

Im on a ‘2020’ Intel Mini running 13.1 here, but using a Radeon RX 6600XT in an eGPU, everything looks as it always has. Just tracked a couple tunes last weekend and all the waveforms and everything are still intact. Maybe one of Ventura’s weird new permission settings? We noticed this week at work testing out some monitors on our M1, with the latest Ventura we get new popups asking us if we even want to allow communication with USB docks/hubs. Never had to grant permission to plug in something simple like a USB hub before 13.1.

Coincidently Im on a 2020 intel mini as well. Don’t have the external GPU. Yes, I was thinking a permissions setting as well. I had poked around with the OS settings a little but it’s new to me. I’ll dig around some more.

If I open the project setup and click the show in finder for the project location, nothing is revealed. So it seems that Cubase is having difficulty communicating with this latest OS. But it is interesting you have the same cpu and 13.1 and it is woking fine.

Bingo, yep thanks for the tip Monotremata.
Mac Settings/Privacy and security/full disk assess and enabled Cubase12. Not sure what security risks I opened myself up to but I trust the Cubase12 app isn’t going to hack my system.
Now showing waveforms as usual.!