Imaginando VS visual synthesizer VST freezes Cubase 13 (on Windows only)

Hi, I use the Imaginando VS visual synthesizer VST in Cubase to create visuals that are sync’d to the music I create in Cubase.

This worked fine in Cubase 12, but in Cubase 13.0.20 on Windows 11, that plugin freezes Cubase to the point that I need to force-quite Cubase with the task manager.

I contacted the plugin manufacturer, and they said that they are stumped and have reported this to Steinberg, but have not gotten any response from Steinberg on this issue. It only happens on Windows, and it only happens when Cubase 13 is the VST host, so this must be a bug/incompatibility that was introduced in Cubase 13.

I’m posting this here for two reasons:

(1) If you’re using that particular plugin, be aware of this issue. There currently isn’t a workaround or fix, so if you’re relying on this plugin for your workflow, and are considering upgrading to Cubase 13, don’t do that yet.

(2) Hopefully a Steinberg employee will read this post, and can nudge the development team to take a look at this.

I’m in ongoing contact with the plugin manufacturer, and will post here once there is a fix or workaround, but given that they themselves are waiting for Steinberg to respond to them, we’re all just … waiting at this point.

1 Like

Exactly the same, here, but with Emulator X3 (VST 2.4), using a Windows 10 (22H2) based system : it worked perfectly in C12, no longer in C13, with the same freeze/force-quit syndrom.

What is the exact VST format of Imaginando ? On their site, I only see a generic ‘VST’ format, without further precisions.

Beside this, as you, I’m waiting for news from Steinberg, after having provided the team a procdump file…

I don’t know the VST format of Imaginando, but they’re using QT for their GUI, and apparently that has something to do with it, according to them…

Doesn’t it show in Cubase’s Plugin Manager?

I’ll have to check tomorrow. Power has been out here for two days, just got back home :sweat_smile:

Wow, they reply to you? I’m sending them message for two months without a reply.

Imaginando VSfx is a VST 2.4 plugin.

Not yet. But actually, the last exchanges have been done via PM…

OK. So, we’re more or less on the same boat… :neutral_face:

1 Like


we finally could fix the problem. Sorry that it took so long. Please re-try with the next update of Cubase.

See you,


Oh, that’s great news, and thank you for letting us know that the fix is coming!

Great ! Hopefully, Emulator X3 will also benefit of the fix. Fingers crossed… :crossed_fingers:

Thanks for letting us know about the progress on this matter, @Spork :slightly_smiling_face:

Just to confirm and to close out this thread, Cubase 13.0.30 indeed fixes the problem. I appreciate the collaboration between two different software providers, and the engagement here on this forum!

Unfortunately on OSX Silicon VS is not showing in 13.0.30. Is it working for anyone else. Only BAM works for me.

Not for me. On Windows 11 running Cubase latest. Just opened VS in a project again and Cubase just disappeared like before. Ran great in Cubase 11. I skipped 12. VS version 1.4.3

So I installed Cubase 12 and for the same project and as soon as I opened VS Cubase disappeared again. The last time I used VS I was using Windows 10 and it worked. So maybe this is an unrelated problem. Will try it on my Windows 10 laptop.

Try it with the latest VS version (1.5). Works like a charm over here on Windows 11 and Cubase 13.0.30.

Yes, this is fixed now — thank you :slight_smile:

1 Like

Yes, I got that off the site, and it works great.

1 Like