Import and Export Sample Rate trouble

I am having trouble when I import a live audio wave or mp3 it plays very quickly. I have the opposite trouble when I export from Cubase6 as an mp3… it plays very slowly? I have my project set at 44100 sample reate and 16bit. That is the same setting the imported file was created at using a Tascam DR40 Digital Recorder.

It seems to me that there is a setting somewhere within the import preferences that is setting the imported file to 48000? I cannot find this adjustment anywhere I have searched. As far as exporting the file from Cubase, I have it set to 44100 but it still plays the file slowly as an mp3 in Media Player?

Any help here is much appreciated!
Thanks

What is your ASIO device’s samplerate you are using in Cubase, set to?
Are you sure the imported files are converted (confirmed in the Pool)? What happens when you conform (right click “Conform Files…”) them to the project’s settings.

Audio import conversion settings can be set in the preferences under: Editing -> Audio -> On Import Audio Files

If you imported while the project was set to 44.1, it won’t change the sample rate. If you imported it while it was 48…THEN set the project to 44, you will hear what you are saying.

niles, I’m not sure how to check the ASIO samplerate? Do that mean, my Soundblaster Soundcard? If so yes I have verified the playback is set to 44100 16 bits. I am pretty sure the imported files match the project meaning 44100. They do show 44100 in the pool window so why do they play at a different (faster) rate? When I right click in the track I don’t get the “conform Files” option but I used the media drop down and clicked “conform Files” and it says “Files Conformed”.

Finally I looked under preferences: Editing -> Audio -> On Import Audio Files and I don’t see an option to set the import rate other than “Convert and copy to project if needed”? I’m confused though because the pool shows the correct 44100 samplerate… why is my audio sound like chipmunks?
Preferences.gif
Creative SB Sound Card.gif
Project Settings.gif

Under the VST Audio Panel in Cubase under Device Setup.

Maybe because your ASIO driver is set to 48Khz.

This one shows an orange sample rate.
So I suspect there’s a sample rate mismatch somewhere.

niles you are correct it was the ASIO driver set at 48000. I selected a low latency driver and it changed to 44100. Problem solved! I cannot thank you enough this was driving me absolutely insane!

A thousand thank you’s my friend! :smiley:

You’re welcome, glad it works like it should work.