Hello all. i used to just insert an audio CD, select import Audio CD, and wala! Wavelab Elements 8 would do its magic and convert the cda files i believe into wav. files. i do believe that this is a very complicated process made simple by Wavelab E8. However, now when i try to import a cd into Wavelab Elements 8, there’s a lot of noise in the imported files, the files are HUGE in size and sounds distorted. Wavelab Elements 8 also gives some type of box to choose from to decode the file (s) that are being imported? Wavelab Elements 8 used to do this flawlessly. This is totally new to me! Please help! Thanks

PS i recently had to re-install all files after a system restore.

Hi …

I have WL not elements but import CD simply ‘grabs’ the audio. There is no ‘conversion’ as such since these files are all natively stereo wave files 16 bit 44.1kHz. One minute of CD audio is around 10.5 MB (IIRC) so when you say ‘huge’ … the file sizes should be roughly proportionate to that.

If you are continuing to experience these issues, maybe check your settings to ensure that something ‘unusual’ has not accidentally been selected.

If there are still issues, maybe install Exact Audio Copy

See if that grabs the audio correctly for you. Helpfully, EAC will produce a log and show errors following the grab/rip. If the resultant wave files still have issues when imported into WL, then you will need to have another look at your system and settings.

Hope this helps.

Thanks “R” for the post. When i spoke of the size of the wave file, i really did not mean in MB. More visual, like the wave file covers a big space from top to bottom as if it were +5 db or something :slight_smile:. Sorry for not being clear on that. But, i will try the link that you gave to see if that will help me solve this issue. I’ve never experienced this problem with Wavelab before. Maybe a hardware issue? I’ll keep troubleshooting though. Thanks again, really for the info.

PG i believe you gave us a break-down somewhat of this process when Wavelab imports audio files from a CD years ago (cannot recall the time) for Wavelab 2.0 or 3?

Hooraaayyyy!!! i think this problem might be solved.
Was still getting that “Special File Format, Parameters to identify the file contents” window. So the files were being imported as “ADPCM” . i clicked on the Audio file format area on the Import Audio CD window. A box popped up called, Audio file format. Clicked in that area and changed the file format from ADPCM (Microsoft) to Windows Media Audio (WMA). Wala!!! Files are now importing as they should! But i still don’t understand why this changed? This has never happened before. Well, thanks again “R” for your help on this.

If you were importing as wav back when this worked for you, you might want to import as wav again (rather than WMA, which is lossy). Or import as flac or aif, which are full quality, as wav is.
ADPCM certainly is a strange format. Had to look that one up. From what I can tell, Wavelab can make those files, but possibly not open them correctly (?) (as they’re 4 bit and possibly require legacy Windows audio compression manager) ??