Import Midi File Question ?

I don’t do this very often but I seem to recall if I import a midi file (initial Cubase 6 release) with Halion Sonic SE as the destination, as setup in the Options - Midi File page, the tracks load and the correct voices are present in the Halion Sonic ‘Multi Program Rack’. When ‘play’ is pressed the midi file plays immediately with the correct voices.

After installing the 6.0.2 update this no longer happens. If I import the midi file with the above settings nothing gets loaded into the Halion Sonic Multi Program Rack, as confirmed by opening the Halion Sonic from the Inspector ‘Edit Instrument’ box. If I then press ‘play’ one of two things happen, either it plays a voice in Track 1 called ‘First Contact’ which sounds like a dying Cow :wink: or it loads the voices causing an audio stutter at the beginning of the song - I must stress this only occurs after pressing play for the first time, once the voices are loaded subsequent replays are fine.

I have tried a variaty of midi files just in case the author applied some strange settings, but it happens on all the midi files I imported. I have tried it with Options - Extract First Patch ticked and unticked, it makes no difference.

Is this a fault or how its supposed to operate :question:

Glen

Anyone ?

Am I the only one who loads midi files into Cubase ?

I sometimes use MIDI files as a starting point, not since 6.00 though. I am now on 6.02

As a test I opened a new project and dragged a file into it. There was a pause of around 15 seconds, then data appeared. It played correctly immediately with SE appearing in the instrument panel. All patches correct

No dying cows, just a slightly tepid version of James Brown’s Sex Machine!

Hope this helps

P.

I can confirm that 6.0.2 behaves exactly as you describe.

I thought it was something about my set-up but if you’re experiencing the same thing then it may be something more than that.

Haven’t found a work around yet.

James

Hi,
same problems with Cubase 6.02,
importing MIDI-files :angry:

Aloha J,

I do not know if this will help but

I load/import MIDI files all the time and for me:

1-Each channel (1-16) will load in its own instance of HSE.

2- Drums load on channel 10 so I use the
‘dissolve’ function so that all drum instruments have their own track
and their own rail in the mixer.

3-Everything seems to play back just fine.

4-Same behavior in C6 and C6.01 and C6.02

5- in Preferences—>MIDI—>MIDI File—>Import Options—>Destination
I have ‘Instrument Tracks’ selected in the lil pop-up.


HTH
{’-’}.