Import Video: Invalid or Not Supported File!

I have tried everything and nothing seems to work. I have been trying to import video to Nuendo 5.1.1 with the video engine updated. I have read the tutorial for video encoding settings. I tried mpeg4, avi uncompressed, mpeg1, mpeg2… I always get the error “Invalid or Not Supported File!”

Does this make any sense?

I have searched this forum for a solution or a similar problem but got no solution for my problem. Can it be that I need to have Quicktime installed for video import to be possible?


You do have QT installed of course?

Bye / Tumppi

Right… Like I said, I didn’t… and apparently that was it because now, at least avi and mpeg4 are visible.

However, since I made the 5.1.1 and video engine update, I can’t seem to get the video window to show… I click in “reveal video window” and nothing shows up. What am I missing this time?

In fact, I have tried to re-install Video Engine Update and get an error: “Update failed. Please verify your 5.1.1 Installation”. Is this happening because it is already installed (as I could swear I did), or does this mean the video engine never updated correctly in the first place?..

And on a second note, why do some videos miss thumbnail cache?

It is stated clearly in the manual that you need to have QT installed…

Maybe your video window is hiding somewhere out of your monitor. Try messing with display resolutions and see if you can find it.

And video thumbnail is created when you import video to Nuendo. When importing video make sure you select to create thumbnail.

And then… In all honesty… please RTM!

Bye / Tumppi

I haven’t exactly read the whole manual for 2 main reasons:

a) This is not a full install. I merely upgraded from version 3.x and I don’t remember ever having experienced that kind of limitation before.

b) It’s more than 600 pages. :wink: One typically consults the manual rather than reading it from one end to another. In fact I did that before posting here: On page 535 there’s a video section where it says Nuendo uses Quicktime to play videos. I understood that maybe Nuendo included some “light” version of QT when it was installed. But it was because I read that, that I mentioned Quicktime myself, on my starting post. So, I did suspect it could be because of that… I just wasn’t sure.

Having said that, that problem is solved, thanks. However I still can’t find the display window for video. It vanished at the time I installed 5.1.1 update. But at that same time I also installed Canopus codecs (I use Canopus hardware on another workstation). Could it be a conflict between Canopus and Nuendo/Quicktime? I uninstalled Canopus codecs but it didn’t solve the problem. I also tried changing the screen resolution but I am already using the maximum 1900x1200 resolution. I tried other lower res settings but no sign of the display window.

Edit #1: I went ahead and performed a system restore. Apparently now the video window displays correctly again. Since the Windows Restore Point was prior to the Canopus installation, this may have been the reason (or not). I have also installed Quicktime and I can now import video.
However, now the video preview is stuttering and it’s too slow and out of synch. So… I will now try and install the 5.1.1 udate again followed by the video engine update. I’ll see how it goes and will post here.

Edit #2: Now there is no doubt: I have successfully installed 5.1.1 update. I immediately lost the video display window. I restarted the Workstation - video window still gone. I successfully installed Video Engine update. I restarted the Workstation. Video window still gone.

What is happening? Why is the 5.1.1 update removing the video window from my workspace? This cannot be! I can’t spend all this money in an upgrade from 3.x to 5, only for the software to stop working!!.. :angry: :imp:


The upgrade from v3 to v5 is a full install and does not touch ur v3 install. It upgrades ur dongle

Ok, thanks for the info. In fact I used to have 3.x installed with winXP. Then I formated my workstation, upgraded to windows 7 64bit and installed Nuendo 5.x from scratch.

All I’m saying is that I never had issues with video in previous Nuendo versions and never even remember having to install QT. Maybe it was already installed when I installed Nuendo 3.x, back then. Can’t say for sure. B

But it doesn’t matter at this point. The QT issue was easily solved. The proble is that the 5.1.1 update removes the video window from my Nuendo 5.0. :astonished: :open_mouth:

Shall I start a new thread for this?.. I realize the thread title isn’t self explanatory…


Do you have the canopus now installed?
Is it outputting the video with it? We have decklink and after choosing that as output for video there is no video window anymore in Nuendo. Video is driven only thru decklink.

Might be something like this… Don’t know for sure as I have never used canopus with Nuendo, only with PT (and not with it either anymore)… Not good IMO…

Bye / Tumppi

ps. full system specs might help to solve this…

No, Canopus has not been installed again, after the system restore.

Here are my system Specs:


Motherboard: Tyan Tempest i5000XT
CPU: Intel Xeon 5100
Ram: 6GB DDR2 FBDimm
Graphics/Video: ATI HD 2600 XT
Sound: Tascam FW-1884 (also DAW Controller)

Monitor: Dell Ultrasharp U2410

SO: Win7 64bit


Nuendo 5.1.1 64bit
Quicktime 7.0
DivX Plus

I will now try and update the graphics card drivers to the latest version, since it was installed with Win7 auto-detection. But after that I don’t know what to think anymore… :neutral_face:


Bingo!.. Apparently installing the most recent ATI driver made the video window display again. This was really a shot in the dark but guess what… It worked. Computer science is sometimes like this… You have to try everything untill something works, praying you won’t accidentally make things any worse in the process.

Anyway, I still have the video stuttering… :unamused: Maybe not as much as before 5.1.1 installation but, still not as fluid as in Nuendo 3.x. But this has certainly more to do with the video encoding settings than anything else. On Nuendo 3.x I always had to use mpeg1 at half res, for it to run smoothly… But now, on Nuendo 5.1.1, not even those videos in those older 3.x projects are running smoothly.

I guess this means that either Nuendo became a lot more picky with codecs and encoding settings, or it simply is loosing qualities in video handling. :cry:

mpeg1 and divx are hopeless for audio post. if you have a relatively new computer:

photojpeg at 75%
apple prores

are all excellent.

Thank you! Yes, I have a reasonably powerful Workstation with dual Xeon 5100 and Tyan i5000XT mobo.

I have been now using H.264 with reasonably moderate res, and so far it’s not bad.

for serious video work you need a blackmagic pci card (decklink extreme or intensity).

Hey there - having the same problem here with not being able to install the vid engine update (5.1.1 update is successful). Tech from steinberg had me re-install N5 and then update 5.1.1 again but still now luck getting the vid update - I get this error message.

He also recommended now that I uninstall QT and re-install that and THEN try the vid update again? Seems like no one knows and just shooting in the dark. How did you solve this?


Won’t work on 64-bit Nuendo though, right?

i guess not. there’s not a 64 bit mac release of nuendo nor a 64 bit quicktime app (yet).