Import Video using -Import Tracks from Project- broken

Track importing a video file from another session results in the video being spotted to the session start and not the absolute position. Audio imported from the same session does still behave as expected and stays at the correct timecode.

Reproduce it by importing a video file from any other session and selecting “Absolute position”. No matter whether the active (target) session time code is before or after the source session, the video file won’t come in correctly.

Both sessions are the same frame rate. Same Sample rate.

Works fine in 12. Worked fine in 13.0.20. Broken in 13.0.30.

Mac Studio M1 Ultra ruining Ventura 13.5.

1 Like

Trying to bump this. This is a pretty bad workflow killer for a lot of people working in film. Video doesn’t import correctly any more. Works fine in 12. Worked fine in 13 until the update.

1 Like

Bump!! I just posted a bug report with this but didn’t realize you had already posted this. Yeah, totally ruining workflow and having to open up older Steinberg programs to do this and then switching back. Bug also happens over here on Windows!

1 Like


If I understand it correctly, rolling back to Cubase 13.0.30 doesn’t help, as this issue is present in 13.0.30 and worked in C13.0.20. Or am I missing something?

Hi Martin, correct, issue is still present in 13.0.30 and 13.0.40.
I never downloaded 13.0.20, but maybe OP can attest to that/confirm it?

And yes to your other question, my other post is a duplicate of this one. Feel free to consolidate/delete.

1 Like