Important info for all Windows 7 and 8 users with Cubase 7!

Important info for all Windows 7 and 8 users with Cubase 7!



Cubase 7 change automatic the “POWER PLAN” setting to “Steinberg Audio Power” after launching Cubase 7 in Windows 7 or Windows 8.
The “Steinberg Audio Power”- plan are based on balance-plan setting.

Not very good in fact it causing many problems in Cubase 7 regarding performance. It makes Cubase 7 and Nuendo 6 underperform.

"Steinberg Audio Power" -default mode are setup to “sleep”. USB-sleep “balance power”, Disk sleep in 20min, graphic power balance eco-mode, and so on…
This make your Cubase 7 doesn’t perform 100% and all get more sluggish performance, disk suddenly stop reading, drop outs and so on.

Read on disk and USB devices perform less too, terrible setting in use of USB-soundcard and graphic has setup to ECO-power, less performance. I have found out that example errors like “disk” keeps getting “red” every time after hitting play in the “Transport panel” is the cause of this. :wink:


Many of you have setup and use the “High Performance” plan- meaning no sleep and no disk- sleep, full POWER, Full Graphic and USB-sleep FULL power, NO-sleep. The biggest problem is after you close Cubase 7 it might continue to use the computer in “Balance”-Power plan ignoring that you setup it up to follow “High performance”.

Cubase has change it without you knew about it!
The “balance plan” is not very good in use of Cubase 7 or in other Windows programs working with music! :unamused:




How to solve this!


https://www.steinberg.net/forum/viewtopic.php?f=181&t=46397&p=281796#p281796


or



\

  1. Go to “Control Panel”

  2. Press on “System and Security”

  3. Press on “Power Options”


    (notice: that your computer are set to “Balance mode”-plan- even though you might setup it up before to use High performance" -plan. Its is Cubase that has change it without you knew about it!)

    \

  4. In the left list select “Create a power plan” and select “High Performance” plan and make a name “XXX”.

  5. Press next and follow the instructions and make the required settings. No sleep , no disk sleep , Full USB and Full
    graphic and so on. Don’t forget to “Save” the plan.

  6. Now select your “XXX”-plan if it isn’t selected already.


    \

  7. Launch Cubase 7

  8. As you can see Cubase change the power plan to its own plan “Steinberg Audio Power”

  9. Now select your own “XXX” plan instead. Now your setting get automatic copied to “Steinberg Audio Power”

  10. Now…Close Cubase 7. Notice your “XXX” get automatic active again in windows.

  11. Re-Launch Cubase 7 again.

  12. As you can see “Steinberg Audio Power”- plan get activate again.

  13. Check the “Steinberg Audio Power”- plan so it has the same and right settings, Full POWER setting, No Disk Sleep, No USB sleep, No lower power on graphic an so on.



    You will have a much faster, more stable and better experience with Cubase 7 if you followed my recommendation and fixed this. :wink:
    I hope Steinberg change their default “Steinberg Audio Power”- plan based instead on “Performance Mode” in the future.


    I hope it help! :slight_smile:


    Best Regards
    Freddie

Must be conditional. Cubase didn’t change any of my settings in Win7.
It’s still set High Performance & all my past selected options are the same.
Good info though.

Cubase only changes the power plan if you have the power plan box ticked otherwise it stays with the power plan you have setup , .

Works fine here with my custom power plan with the "Steinberg power plan " box unticked

Freddie

Thank you very much for this !!!

This must be a sticky. :bulb:

My DAW is flying again !!!

mbr

a sticky for what exactly ???

For the advice he gave… :unamused:

+1

I ticked it off anyway and the machine runs as set in the power options (no power savings). That’s the easiest way, ain’t it?

Yes it is best to uncheck it in Cubase/Nuendo, but
I’ve had it get turned back on even after turning it off in Nuendo.
Seemingly after an update…or maybe it was after installing Nek.
If not an update then something else changed my setting in Nuendo.
So I keep an eye on it. Hasn’t changed in several weeks so maybe I’m good.

Activate Steinberg Audio Power Scheme

You are right! :slight_smile:
[Devices],—> [“Device Setup”] ; ----> “VST Audio System”

Uncheck------> Steinberg Audio Power Scheme


It seem that I have overseen that this option even were checked or exist inside Cubase 7? :astonished:
I think it might be more users then just me that have accidently checked it, thinking that it would give them better performance with Cubase. On many systems its just the opposite. :wink:


I feel the included information inside Cubase 7 is very misleading too

\


From Cubase help: Activate Steinberg Audio Power Scheme

Win only: The Steinberg Audio Power Scheme optimizes Windows power handling for best possible audio performance at low-latency ASIO settings. However, this also increases the power consumption of the computer.

If power consumption is a concern, please disable this option and increase the buffer size of your audio hardware.


This is not correct at all. Its actually the opposite on many systems if you have setup your system correctly! :exclamation:
Its actually cause on many systems the computer to perform less then before it were checked? “Steinberg Audio Power Scheme” cause “sleeping”, stop your disks in 20min, sleep the USB ports and under power the USB-ports it also can cause dropouts especially with USB Soundcards. Lower the graphic and so on. Nothing that you might think it should do get you better performance.


"Steinberg Audio" default-plan settings that claim to be setup the computer to add performance but are based on ECO-Balance-Mode plan. NOT ---->> “Performance”-mode"-plan.
IF Steinberg should based “Steinberg Audio Power Scheme” on something they should based it on —>> “Performance mode”. What are they thinking when they based it on “Balance-Eco-sleep”-mode? :unamused:




*Note: The “Performance mode” is that you want to use on a DAW computer or Multimedia machine. That are = to more POWER consumption better overall performance, no sleep , no disk stop after 20min, full power on graphic etc…



Hope it help!

Best Regards
Freddie

I cannot see how this can make much difference. E.g. the disk power off only happens on inactivity as does the USB and the other options. When Cubase is operational all these will be on full wont they?

Trust me it makes a difference! :wink:


Best Regards
Freddie

+24

+1 for Freddie H’s suggestions…

Wouldn’t it be much simpler to simply NOT ENABLE the "Steinberg power plan " in the first place? When 7.0 was released, I noticed that and I asked Steinberg what it was. When they replied and told me what it does, my reaction was simply “thanks, but no, thanks.”

Yes. That is really all you need to do.

Another good tip a friend of mine gave me is to turn off Intel Speed Step and all the C States on your Motherboard’s BIOS. Doing so brings down your DPC Latency considerably. Mine hovers in the 20’s, with an absolute max of 56 us, when playing a moderate project (around 40 tracks).

And no, that Steinberg Power Scheme is no good.

Windows 7 now shows “Steinberg Audio Power” in the Power Options panel. You can turn off any “sleep” modes for this plan but I’m happy for the monitor to turn off after 20 minutes. It’s a pretty flexible system now and I feel I’m doing my bit for the planet by having the monitor turn off after 20 minutes :stuck_out_tongue: but I’m not sure it will ever have a chance to do this, I’m always very busy when Cubase is loaded :wink:

BTW Freddie - keep up the good work!

Well I followed the instructions and as I expected there was no change in performance. It may of course depend on your hardware

Unfortunately, this seems like an attempt to cut down on support calls around Christmas time when all the college kids get their $300 laptop and think they are now producers … “HELP DROPOUTS CUBASE SUXXORS” So the rest of us have to babysit this fu’kn stupid config option.

sounds like the Steinberg power scheme assumes that we are all using LAPTOPS!!!

this needs to be addressed in an update for sure