Imported audio files are playing back slightly sharpened

No idea why this has just started to happen. If I import an audio (e.g. MP3) file into Cubase and play it back, it is slightly sharpened. Not quite the Chipmunks, more the C to C sharp in ‘When I’m 64’. :astonished:

I cannot find any setting which would cause this to happen.

And I have searched and not found anybody with a similar problem. :unamused:

By any chance, has anybody else experienced this before/could shed some light on this, please? :slight_smile:

The file was probably not resampled on import. Do you get the pop-up asking you what to do?

The ‘Sample Rate’ button is greyed out. I have tried selecting/deselecting all other options. No difference. Thanks for the response. :slight_smile:

So, you are getting the pop-up box when you import the file?
If so, the file may be write protected or have DRM.

Go to the pool and see if your stretch algorithm is set to Pro-Time
See if the clip is set to Musical Mode.
Check if Global Transpose is set to Independant of Follow

Yes, the pop up dialogue is available each time. I have tried several files. wav and MP3, they all have this problem. Pretty sure that they are not DRM protected.

I had 'Standard - Mix algorithm selected. Changing this to Elastique Pro (all three options) had no effect.
I clicked and unclicked 'Musical Mode. No Effect.

I dropped back to the main window and set ‘Global Transpose’ from there. Again, it made no difference.

I tried closing Cubase and then restarting it with the new settings in place and importing a new wav file. It still plays slightly sharp. Doh!! :frowning:

Thank you for the response. :slight_smile:

I’m really hoping that I can get this licked.

So anyhoo

I went to Project Setup from the Project Menu. Selected Sample Rate and changed it to 48k. I then changed the Bit Resolution from 24 to 32. Lo and behold, all audio files now play at the correct pitch! No more Pinky and Perky.

Not sure if the other steps contributed to the correction or if the sample rate and bit resolution change did it. But hey, it works!

Just a pity I can’t give myself a ‘Thanks.’ :laughing:

Just is case somebody else has this problem in the future, here are some headwords that might search guide you here:

Altered pitch, unwanted transposition, sharpened playback. Have fun!

It would have been the sample rate…bit resolution has no effect on tuning and different bits can be freely mixed within a project (the setting is for new recorded files only)

What is odd is that you had no option to sample rate convert on import…maybe due to Cubase being set to 44 but your interface being locked to 48??

Sorry Grim - I had stopped monitoring the post.

Yes indeed, the hardware was set to 48k and Cubase set yo 44k. Well spotted and now amended. :slight_smile: