Imported Audio sounds a semitone higher inCubase than original recorded on my keyboard

For test purpose I have recorded a simple piano piece on my keyboard as audio with 440 Hz and light fluctuating tempo. Afterwards I have imported my WAV audio into Cubase Pro 12 in order to find out the tempo with varies techniques as shown in a video tutorial (tempo calculate, Hitpoints, VariAudio etc.). After playing back the slices in Hitpoints I noticed that imported audio sounded a little bit higher than my original on the keyboard. I checked in Cubase any transposition or setting, which caused this effect.

As I could not find anything which caused this mismatch, I deleted the Cubase audio and imported again the original. The new imported audio had the same mismatch with the original audio. So, I used the transpose function on my keyboard by one semitone up and to fit the sound I also had to set the master tune on the keyboard from 440 Hz to 446 Hz to finally match the playback of the imported audio in Cubase with my playback on the keyboard.

Has anybody an idea why there is such mismatch with imported audio in Cubase Pro 12? I have version 12.0.60 Build 453 – Built on March 16 2023. My audio interface is a Motu M4 series with sample rate 48000 Hz, Firmware version 2.03 and working on Windows 10 64 version 22H2, 32 GB Ram.

Thanks for any support on this issue!

Make sure your Motu’s sample rate matches the project’s sample rate, and that the of the wave file you’re trying to import. Otherwise, you get this “near semitone” drift.

You could also allow Cubase to resample your audio file on import so that it agrees with your current settings.

Keep your keyboard at A =440 (or 442) :wink:

Thank you for quick reply and tip. Yes, you are right, after changing the Windows soundsetting to 44100 Hz and the Motu sample rate as well to 44100, the setting has been in Cubase as well the same as the audio file and then it matched with the keyboard sound. Intresting that in Cubase one has to take care of this setting, whereas in Cakewalk the setting in Motu with 48000 had no effect on a mismatch on the import audio. However good to know how to pay attention on this setting in Cubase.

If your setup is correct, Cubase will set the sample rate for the interface.
Something is wrong in your setup.