Imported Audio Track Not In Sync With Cubase

Hello,

When I import an audio track that was recorded from another source, the audio track starts late and is not in time with the rest of the tracks.

I did set all of the tracks to the zero starting point.

BTW, I used the same tracks in a different audio program with no problem. It’s only happening in Cubase.

I would like to fix this problem from the outset and not have to try to slide the track to the correct point every time I import another track.

Is there a setting somewhere in Cubase that needs to be adjusted? Does anyone know how to correct this?

Thanks for your help.

Steve

What you need to check:
Is it recorded in the same samplerate? If not it will not follow the tempo.(Or: does your Cubase project have the same samplerate as the previous recording?)
Is it recorded in the same tempo (beats per minute)?
Is it recorded in the same time signature?

Rumdrum, thanks for your reply.

Actually the audio track is a vocal track recorded on a Tascam DP-32 digital recorder sung with tracks exported from Cubase. So there are no settings for the tempo, etc. on the Tascam.

What I don’t understand is the tracks are exactly synced when I import them into a different audio program, but not in Cubase. So I must be missing something in Cubase.

Thanks for your help.

Steve

All sound files has their “signature” in both bitrate and sampling frequency. In this case bitrate does not come into play. However sampling frequency may. What I would do is to se if the other sampler where the file is ok has the same sampling setting as the Cubase project. Let us take it from there.

Sample Rate on everything is set at 44.100

Thanks.

Next attempt: Have you tried to tempo analyse the file you are importing to se if the project is set in the same tempo?

I set the tempo on the audio track the same tempo as the others, but still the same result.

For some reason the track starts one full second late behind the other tracks in Cubase.

Thanks,

Steve

If it only starts late it is no problem, but I thought it changed during play as well. If it only starts late you can just align the start of the file. Set Cubase in a non snap mode and zoom in to get a precise start. Move the file accordingly.

Always set Cubase (in preferences) to Broadcast Wav. Then you can move files from project to project and the files will always appear on the same spot. Always use the same bitrate and sampling rate. I recommend 24/48.

And “Tempo analyze” is not the same as “setting the tempo”: Tempo analyze is a function where Cubase analyzes the variation over time in an audio file. You can then either correct it or you can set the tempo in the project to follow the audio file variations.

Please was this issue ever resolved. Please, if it was, I would like to know how, coz am facing the same issue now. Thanks

Please explain your problem as the previous topic ended. Please also fill out the signature as sometimes the answer lies in the set up and the answer may differ if you have MAC or PC.

I am having this same issue. Sample rate is the same, tempo is the same. Linear mode is engaged. The tempo is correct in the pool, also. Not having this issue in any other daw. Happens on any file I import. The imported track starts just a little bit late.
cubase  import issue.PNG
cubase  import issue.PNG


Cubase Artist 9, Intel R core i7 cpu, 920@2.67ghz,ram 12.0 gb, 64 bit os, Windows 10 Home
cubase  import issue pool .PNG

I can see from the screenshot that you start your project at bar 1. That is NEVER a good way to set up a project. Start at bar 2. If you do this you can easily deal with this problem. You will then be able to move your audio file forward. Disable the snap function and zoom in on the audiofile so that you precisely can move the file to align to the start of bar 2.

Yes, I appreciate that and realize it’s a fairly easy fix. However, that is a real pain when working on projects that come in from other Daws, and they want to import my stuff at bar one. Sometimes 15 individual drum channels at a time. That is a lot to move around. Any insight as to why this happens only in cubase? Thank you again for your reply, and your contribution to this site.

You could try and send me a file and I can test it here on Logic and Cubase. I do not understand why the same file behaves differently in different daws. I do however know that when you set the range for the bounce, the set up must be perfect to have a perfect start. Have you tried to bounce from Cubase and import back in to Cubase? And also import THAT file into antoher daw? And also from another daw to bounce and then import it back to the same daw? And I repeat that it is never wise to start at bar 1. And if all the drum tracks are out of synck, but in sync with eachother you just drag them all at once.

I will DM you a 132 bpm click track that I used in the screenshot. It came from Sam Phillips studio in Memphis as a test for this issue. Dropped right in Reaper at origin, and is spot on. I understand about bar one. The issue is that I have to ask everyone else to do the same. I have had engineers to ask all the tracks start at zero. I do not disagree that it makes sense to start at bar 2, but I don’t see that in studios. I may be missing something.
Thanks again for you help with this! I have not tried a Cubase to Cubase. I can import a file from cubase at a tempo, and it drops in reaper perfectly.

It is not in sync in Cubase, neither in Logic nor in Reaper. As I am writing this I thought of something I did not try out that I will try tomorrow, but for now I can say it behaves the same in all three daws.

That’s even more perplexing. I’m confused as to how this can be. I look forward to your findings, and thanks again!

Tested my idea but alas no result. What I know is this: If you set a project in Cubase to record in Broadcast Wav you can take the file to another computer and it will place it in the same spot in the project of another cubase. It will however not work cross platform. I do not know if the daw where you generated the file has the same function, but if the answer is yes, it will explain why you can move it to another daw that can interpret where to place the file.

In the daws I have tested the click track in, it seems that the file was incorectly cut. It seems to be cut a little bit before the click starts. This may happen if the range is set incorrectly when the file is generated.

It may also be that the daw has a function that it adds some start seconds. I can set Cubase to add some seconds before the bar where I want to start to play. This is also recorded, extending the file before recorded playing starts. I do however doubt that is the problem, but you can check your daw of origin.

I can confirm that the file is 132 bpm, except at the end where it seems to speed up.

I am afraid that I have now reached the limit of my knowledge. So if it is not the “range setting” problem, I am clueless.

I appreciate your help, Rum.