imported file - had to change tempo in pool

Just bought Cubase Elements 6. Newbie question, couldn’t find answers in manual or in the forum.

A guitarist did a part for me in another sequencer. Musical mode option was turned off, but the artefacts only disappeared when I manually changed the tempo (was automatically set to 120, which was wrong) and turned musical mode on. Only found this out by chance after messing around with several other settings. Is there some way to get Cubase to generally play files as they are?

Don’ t enable the musical mode setting.

I thought I was turning on the musical mode by removing the check in the box. If it’s the other way around, then Cubase automatically put this file into musical mode. I don’t understand how this happened.

Thanks for the answer - if the problem persists, I’ll have to bother forum members again.