Importing Audio CD


How do I create a folder when I choose the location for the output? It tells me to select a folder when I want to create a folder that doesn’t exist yet.

Ideally you would want all the selected tracks to go into one folder, (the album name for example) don’t you agree? Do I have to manually create the folder before I begin to import the CD? If so, that is disappointing.

Also, when I examine the CD text, why is it all blank? How do I fill it in, is there a way to name the CD or album? I’m only importing commercial CD’s.

Please see the images below.


Just write its name. WaveLab will create it for you.

It is blank if the CD has no CD-Text. But WaveLab has to be instructed that you want CD Text extraction (it requires more time).


It’s possible to create a folder before or when you are in the Audio CD dialog
then do this in the File/Folder Selector like the Album name

Maybe the CD you try read doesn’t include CD-Text ?

Check manual about CD-Text…

regards S-EH

I figured out how to create a folder at the time of importing a CD. You have to click on “select destination folder” and then choose any folder you want. Then, you can create a new folder inside the folder you previously selected. You can repeat this again by creating another new folder inside the folder you previously selected,
if you wish. Please see below,

Although, I’m having an issue. After I import a CD to a folder, it creates .gpk files. How do I prevent this from happening?

When I go to import a CD, I’m prompted to select a “possible album” from the list. After doing so the CD text remains blank and I have the “automatically extract CD text” option selected. How can the CD text be blank when I just selected one of the possible albums? The artist name and album name should appear in the CD text window, correct?