Importing from another session

When doing this in Cubase 9.0.1, it seems the files aren’t transferred into the new directory even with that box checked. Am I missing something?


There is an known issue since the feature was introduced. Make sure, you disable and re-enable the check-mark before the import. Then it works.

On the GUI side it’s checked, but it is nit checked in the model behind.