Importing REX files without slicing

Is there an easy way to import a REX file and not have it create slices? I’d like it to behave more like an ACID file.

As-is it creates a bunch of either overlapping snippets or gaps between them. I know I can manually go into the editor and drag each and every endpoint and stretch it, but then there is no easy way to get it to snap to the beginning of the next file and it’s a hell of a lot of work.



One more try.


FWIW…I’d like that option as well.