Impossible to enter tempo.

Is this a new bug in Cubase 10?
I can’t manually type in a tempo when tempotrack is disabled.
Always worked with old versions by doubleclick on the tempo, and type in te new value in the tempo setting on the lower right.
There’s no way to enter a tempo anymore.
Or is there a new hidden setting?
Thanks for any help.

By default, it was hidden on mine as well. On the Project screen, there’s a gear in the lower right of the screen. Click it and choose Tempo and Time Signature. You may have to hide some less-used features to make room, depending on your screen resolution.