In C7 I can't drag Toontrack midi files to desired track

this was an issue back in SX2 - but since SX3 IIRC you’ve always been able to drag the midi files from Superior Drummer
or EZDrummer directly to the midi or instrument track that you’re working on and to the point in the timeline where you want it.
In C7, when I drag it to the desired track - it appears on it’s own track at the bottom of the arrange window, and then has to be dragged up to where I want it.

Is this an oversight by Steinberg?

I’m on Win 7 64 bit, running C7 32 bit (so that I can rewire to Reason 4)

Check your preferences for MIDI -> MIDI File -> Auto Dissolve Format 0

If it is checked, un-check it.

Thank you, sir! :slight_smile:
Fixed.

It’s peculiar, though, that I didn’t ever have this issue in C5 - never had to check or uncheck anything,
so out of curiosity I just opened C5 to check it out. It turns out that Auto Dissolve Format 0 in C5 -is- checked
there - yet the files go right where I want them to.

I wonder why that is?
Anyway - thanks for making my life a little easier, Scab! :wink:

Now that you mention it, it seems like I first encountered this when I upgraded from Studio 5 to 6.5.

When I first installed 7 I got it again. Went into prefs, unchecked the box, everything’s cool. Next time I opened Cubase 7 the box was checked again :confused: .

I had the “Destination” set to Instrument Tracks. Every time I would un-check the “Auto Dissolve Format 0” it would be checked again upon re-launching. I’m not sure if there is a reason for this or not, but when I changed the “Destination” to MIDI Tracks the box remained un-checked. :confused:

Anyway … glad to be of some help, Lenny! :sunglasses: