inactive midi output

hi everyone .i got an issue with my elements 9. i can play any vst instru, but when i arm record i dont hear anything and no data whatsoever is being recorded :confused: any help would be most appreciated

You have activated the track record enable function.

You did not mention that you activated the track monitor function to hear what you play during recording and pressed the record function on the transport to start the recording. Also… remember to deactivate the track record enable and monitor functions to hear what you recorded during playback.

Regards. :sunglasses:

sorry man. but yeah I always do have both armed and ready to go but nothing happens . I’m now contemplating reset. I wish I could just reset Cubase to default settings :confused: vst’s play perfect but just won’t record.

Playing them how? What is your midi keyboard??

I got an Mpk mini and an impulse 49 . I put on computer as normal open up Cubase elements 9 arm the record enable on .any instrument plays fine. but when I arm transport record no sound comes out and the data I try to record doesn’t go thru.when I press stop and the instrument is playing as normal

when I go to midi port setup the both controllers are inactive output. I don’t know how to activate the output.the inputs are active but all my outputs are showing as inactive.

Check MIDI thru and MIDI record filters

You need to have the oupt port cneeted to something to show it as active in the Device setup

:sunglasses: :sunglasses: :sunglasses: :smiley: :smiley: :smiley: thanks very much for that . ive been stuck here for about two months.