Inactive outputs?

Every time I open Cubase lately I end up fixing stuff instead of recording stuff. I open a project I haven’t worked on for a couple of weeks and for some reason the outputs are inactive and I have no idea how to activate them. I open another project and the outputs are active. Makes no sense, aren’t those settings global?

I also opened the midi file from that project in a new project and the outputs were still inactive.

Go to devices, then VST connections. Click on the output tab. Reselect your audio device and outputs in the device port column. If you have any further trouble, please let me know.

Thank you

Thanks that was it, but I also had to change all the routing back to to stereo in/stereo out.

Appreciate the help.

In vst connections you can save the respective input and output settings. Saves time when you have lots of I/O’s.

I tried this too but to no avail.

The VST connections are stored in the Project and are not global.
The Active/Inactive states shown in Device settings reflect their states (i.e. if in use) depending on their usage in VST connections.
If you ever open a project without having the specific Hardware interface attached (typically can happen with USB interfaces), the VST connections in that project ‘could’ be lost and will need to be respecified.
(Always turn on the Interface before starting Cubase! :wink: )