Inconsistency routing multiple tracks to one Group

Even after 7.0.2, I’m still having inconsistency when I try to route multiple tracks to a group channel. For whatever strange reason, sometimes it works and sometimes it doesn’t. I was hoping this would get fixed in the update but it didn’t. Here is what I’m doing if anyone who hasn’t experienced this wants to try and re-create. AGAIN, it works SOMETIMES but most of the time it doesn’t.

  1. Select multiple tracks
  2. Hold down alt+shift key
  3. Select Group channel I want the output to go to

If there’s only one Group Channel, it will send the first highlighted track to the group but all the rest will stay mono
If there is more than one Group Channel, it sends the first track to the Group, and sometimes all others to the other Group Channels.

I’ve tried closing C7 and re-opening it, closing projects and opening new projects. I have not found a consistency in what makes it work or not. Heck, i’ve even tried pressing down the shift key first and then the alt key and vice versa. Nothing consistent that I can say makes it work sometimes and not others.

I do this in the mixer by selecting the tracks I want to route, hit the Q-Link button, change the output on one of the selected tracks (the output will change to the same on all selected tracks), then turn off Q-Link.

I wasn’t aware of the Alt-Shift trick to achieve the same thing in the inspector. It works nicely here.

Same problem here. Let say I select 5 drum tracks and shift/click on Drum group. 4 of them will be routed to drum group one will go somwhere else.

Eukali…is the alt+shift working fine for you? If so, can you let me know if it all of a sudden stops? Ill to do what you mentioned with the qlink. Though its more steps, its a workaround for now. Thanks

I had the same issue, seems that if you go to mixconsole click the qlink, theneven click it off or leave it on, you can go back to project view and shift alt works when selecting multiple tracks to select their ins/outs the same.

Cubawok…shift is how it worked in previous versions of cubase. C7 changed to alt+shift. Like i said, works sometimes, sometimes it does’nt. real workflow killer for me.

Will do!

I appear to also have this problem. It has never worked correctly, I thought it was just me not knowing the exact combination, but indeed alt+shit+click is not reliable.

I shall also try the q-link workaround.