Inconsistent condensing - how can I fix this


my score consists of two flutes, two bassoons and two horns.

I get inconsistent results at places like this one:

Why does condensing split the instruments into „two voices“ and why does this happen in the horns on the third beat and in the other winds on the second beat? Why is it split at all at these simple rhythms?

Is there a setting I can influence this behaviour?
after condensing - flutes, bassoons, horns.png

We need to see the project. Particularly when it comes to condensing, out-of-context screenshots are simply insufficient.

Thank you Leo, I have edited/updated my post.
I started off with a very short phrase in a simple rhythm like this one:

I can’t post the project here, as it is quite messy still…
before condensing - flutes, bassoons, horns.png

To illustrate my point: I’ve just started a new project using the Concert Orchestra template, and I’ve entered your first two bars of flutes. My result? This:

This difference between my result and your result might be to do with Notation Options > Condensing, or it might be to do with existing Condensing Changes, or it might be to do with differences in the underlying notation that we can only see in Galley View (or can’t see, because they’re hidden).

Again, please post the project. A screenshot is not helpful.


I went to the Notation Options > Condensing Options.
I did change some of them (in a random order…) and now the score looks close to what I expect.
I have changed to „Prevent single stem unison“ and to „Prevent mid-phrase unisons“ and „Prevent amalgamations“.

Now I am left with one question: in movement two (second flow) my horns do not condense. Why is this? They go pretty much in parallels. I don’t mind, as for layout reasons I would have anyway liked to have the horns not condense. Where can I control this?

Please upload a project.

So post an excerpt–a Dorico file of one system–that demonstrates the problem.

But I have to admit I’ve never seen a messy project before… :smiley:

In Dorico?
Impossible! :laughing:

… it is messy, as I try to incorporate a Piano Score in one layout / paper size, a score in another paper size, get the font sizes accordingly to what the publisher wants (he also expects a certain font to be used)… then he would like to have the condensing in a special way. This is the first time I do use condensing in a Dorico project, so I need to find and learn the places, where I can control the behaviour. Condensing is - as far as I know - the only area in Dorico, where the Property panel can’t be used.
I started inputting font sizes at absolute values in the big score, that is, why I have to do the same now in the smaller score layout. If I had left it with values related to staff size, I would not be running into that problem, I guess…
Please let me first get the basics clear, before I upload something.

TBH, no one really cares what your project looks like mid-cycle. “You do you, homie.” (Remember when that used to be a popular phrase? lol) Most people only care about the final result, not what the file looks like in the meantime. I’d also wager a hefty bet that we’ve all had “messy” projects before at one phase or another.

(Some of us still do!)

Yes, lol. I almost amended my original comment to say that too. I have umpteen projects in all manners of array. Depending on the type of project and layout, there can be all sorts of orphaned flows and other bits and bobs. I’m very much of the “I don’t care if it’s a hack, as long as it looks the way I want in the end” school.

Is it possible, that condensing can’t actually be configured 100% to the users wishes yet?
I am fighting with my project since the last hours and can not get it the way I want and need it to be.
Example (screenshot, as I can’t post the project).
1st Staff: 2 Flutes
2nd Staff: 2 Bassoons
3rd Staff: 2 Horns

How do I get the bassoons to be displayed all the way through as unison a2?
If I add a condensing change onto the first note in the last bar, I will get an unisono - but not for the ending d. If I put the condensing change onto beat two of the last bar, nothing changes. I am stuck here.

condensing bassoons.png

Dear k_b,
I must say that I do not understand your request. Based upon your picture and your text, I see that there are 2 flutes, 2 bassoons and 2 horns. And two condensing changes. My question would be : if what you have is not to your liking, have you bothered using manual condensing (the bottom of the condensing change window, when you click on the instrument you want to manually condense in that window, toggle the little button) ?
I think what you would want is that the bassoons share one stem .Select them in your second condensing change, and in manual condensing, put bassoon 1 and bassoon 2 on one stem…

I tried the manual condensing bit, but it looked to me as if there are only options to show stems up or down in separate voices…
I will have a further look into this, thank you Marc.

[edit] Yes, this is the place to go to, Manual Condensing!
Still what bothers me is that I do not understand, why Dorico splits the bassoons for the last phrase. I would like to understand the logic behind this.
One bar later both bassoons play individual lines, that works out ok by itself. But why does the conductor of the score has to be reminded of having two bassoons two bars earlier? This is still a unisono; in Notation Options whole-phrase and midlle-phrase unisons are enabled…

You should attach a Dorico file of the problem, cut down to the section in question if desired.

Here is one of the typical Dorico interpretations:

This is after 10 bars of rest and before 30 more bars of rest. So definitely not the middle of a phrase.
There are no manual condensing changes in this movement

Why are the wind pairs treated differently?
What logarithm could trigger this way of condensing?
Is it that flute 1 would be too high to look fine as an independent voice?
I would just like to understand…

Does the “f” dynamic appear in the same location on both players?

Have you introduce a condensing change in the bassoons and horns staves before in the score? if that is the case you should introduce another change that resets your original settings.