increase grid lines help

When Im editing in the midi key editor how do I increase the grid lines?

“Increase”? Do you mean, make them darker (Preferences>Appearance>Work Area)?

Hi Vic no not the appearance. I seem to remember when you could increase the amount of lines when you changed the quantise but that doesn’t seem to be happening when I increase the quantise the amount of vertical lines stay the same

Well, in the Key Editor, you should (almost) always see the vertical grid lines, reflecting the current quantize settings. The only exception being if you are zoomed out too far. It’s a bit different in the Project window, where you have to have the grid set to “Use Quantize”, and be zoomed in quite a bit further than used to be the case in Cubase 5.
Any chance of uploading a screenshot?

hi vic
heres a snap shot as you can see the quanise is set 32 but no extra vertical bars appear
key editor.jpg

In the next window (L) you need to select Use Quantize. Might be called Quantize Link, don’t have Cubase open.

sorry mash what do you mean by next window (L) ? are you referring to the quantise length box?

John, I really think that the problem is the lack of darkness for the level 3 grid lines! (even the level 2 ones aren’t very deep in your screen shot ). At least, try it :wink:.

Yes.

Ive tried that but makes no difference

Strange, that’s how it works here. Did you select Quantize Link and then change the value of the Quantize box?

Stranger yet, now it will follow regardless of that setting. Have you tried trashing Prefs after backing them up?

actually I will try that I’ve only just install 6 this afternoon!

Problem solved! it was all to do with the vertical grid intensity they where far to low! thanks very much guys for your help